Need gprs settings of docomo for micromaxa70General


  1. harikrsih510

    harikrsih510 Member

    hi...
    I am not able to use gprs on my micromax a70 even i've selected data connectivity. ive selected accesspointnames->tata.docomo.internet.But stil im not getting d edge symbol. Restarted it but stil not working.
    Any help..?

    Advertisement
    :
  2. ninadchaudhari

    ninadchaudhari What's up !

    i would strongly suggest you to call the docomo representative (free) at i guess(121)
    They are extremely good at it :)
  3. ams04

    ams04 Well-Known Member

    you should have min 2rs bal
    i am using it from beed maharashtra with same access paint as you mentioned
  4. harikrsih510

    harikrsih510 Member

    ya..ive called dem n followed instructions n restarted...but still it didnt worked...i am not getting d edge symbol...at d taskbar....
  5. ninadchaudhari

    ninadchaudhari What's up !

    That is great !! if edge symbol comes up, that means you have configured ur device for Data services ,proper APN
    now for Docomo, they have some different game for 3G , they have not yet released 3g in Mumbai but have done so in other parts of india !!
    if they have released the same in the place you live in, then go to,

    settings>wireless&networks>Mobile network setttings> network mode

    there click on WCDMA only this will configure ur device to use 3g network only

    this may cause you to loose your range then after some time it will come back again then slowly some time later instead of E a H (or 3G) icon will apear ...
    also note that if docomo does not support 3g in ur area, ur device wont get any network signals :)

    then, simply switch back to GSM only

    also note that after switching ti WCDMA only , u may not get range at some places hence ppl prefer to keep it WCDMA/GSM auto

    P.S.: WCDMA : 3g ( may be a bit less range as it is just setting up )
    Gsm: 2g ( wider range as it was already setup)

    though for MTNL almost everything is under 3g now !!
  6. harikrsih510

    harikrsih510 Member

    finally gprs working.
    just ive done factory reset.
Loading...

Share This Page