Need hard reset assistance.


Last Updated:

  1. So last night my wife deleted "LG Home" from her phone when I wasn't looking (she didn't know what it was) and while I was looking at it I decided to see where mine was stored on my phone but when I opened Root Explorer (app name) it froze at "getting root permissions". I backed out and forced it to quit and tried again with the same result. So I restarted my phone only to have it show LG splash, T-mobile sequence, and then an Android with a box and a status bar. The status bar stopped after a couple seconds and the phone reboots only to do it again.

    I can get into the "Android System Recovery <3e>" I can use the volume keys to navigate but I cannot select any option. When I hit the menu button nothing happens. I can only navigate the menu and toggle the menu with home button. This is the same on both phones only hers just sits at the Android splash when you start in normally.

    Is there a way to hard reset or reinstall the whole system with the circumstances? (I got hers hard reset but she's still missing the LG Home launcher)

    We both have LG Optimus T p509
    running android 2.2


    SOLVED- http://androidforums.com/optimus-t-support-troubleshooting/455670-how-i-unbricked-two-phones.html

    Advertisement
  2. Yeahha

    Yeahha Usually off topic VIP Member

    cybernetictoas likes this.
  3. I'm afraid that guide doesn't help as I cannot boot the phone to access the settings.

Share This Page