Need Help as pretty much a Newbie - This has me baffled


  1. Acidon

    Acidon New Member

    hello everyone,

    I have had my current ICS build which I've been more than happy with, for quite a while now. I decided it was time to go bean and found, what sounded like a great build, from the site I had gone to last time.

    For reference, here's the build/rom that I tried:
    Avatar ROM for Nexus S/S 4G! [Android 4.2.2][MIUI Themes]

    Just FYI - Besides the debilitating problems I experienced, I loved the build.

    Anyway..

    Okay, so here is my problem(s):

    Once I install the new ROM, I can't download Google Play (Says my Nexus S 4g already has it installed). Even if I override, and it tells me that it will be downloaded to my phone, it never happens.

    Same EXACT thing happens to my (premium) clockworkmods application.

    Yes I have tried just downloading them and installing them. Both apps had a different reaction, but neither was pleasant.

    As far as Google Play, every time I tried to load it, it would just go away.



    So my question, in essence, is how do you force Google Play and other application sites to see that your phone indeed DOES NOT have these apps installed any longer after you go to a new ROM?


    I hope I've explained this in a way that you all will understand the "root" of my problem. =)


    Thanks for any and all advice!


    I went back to my backup right before I tried the new build, so I am back to square one, but at least I still have everything. I am lucky in that regard.

    Help if you can! =)

    Advertisement
  2. Brian706

    Brian706 Moderator Moderator

    Have you tried flashing the 4.2.2 Gapps after flashing the rom?
    Goo.im Downloads - Browsing gapps

    Flash your new rom, then flash the 20130301 Gapps for android 4.2.2. See if that helps!
  3. Acidon

    Acidon New Member

    My apologies for the creation of this thread.

    I figured out what I had failed to do, and that was to install GAPPS after updating the ROM. Once that clicked, I was able to update everything flawlessly.

    The best I can hope for this thread is that someone else will be in my shoes one day and google brings them here for the answer.

    Thanks anyway everyone. And, again, i apologize for starting a thread that I answered myself. =)
  4. Acidon

    Acidon New Member

    Lol Hey! Didn't see your reply before I replied. That was exactly the problem, so thanks! Here's hoping this thread will live on in Google to help others in the future.

    And a huge thanks to you personally for taking the time to try and solve my problem!
    Brian706 likes this.
  5. Brian706

    Brian706 Moderator Moderator

    No problem, that's what I'm here for :) Glad you got it figured out!! Have fun with your new rom!

Share This Page