[Need Help] can't load pictures while using wifi from my wireless routerGeneral


Last Updated:

  1. Ultimatereza

    Ultimatereza New Member

    need help please
    i'm newbie in here
    i'm using wireless router in my home ,but my android can't load pictures from facebook ,path ,playstore too ,and i can't send a massages from chaton ..i can't load socialhub ...please what should i do for this things ,it's a problem from my router or my android??:(

    Advertisement
  2. Waldys

    Waldys Well-Known Member

    Wow! You left all the work up to us, huh? LOL!!!

    Let's try a process of elimination:

    Do you have these problems when you're NOT connected to your router?
    If they happen all the time, it's DEFINITELY the phone
    If these problems disappear when you're on data, then it could be YOUR router or the phone's Wi-Fi

    Do they happen when you're connected to OTHER routers and Wi-Fi?
    If yes, then it is DEFINITELY the phone
    If no, then it is DEFINITELY your router


    Try this:

    Open your broswer, tap the Menu key, tap on "More", then "Settings"

    In here, you'll want to enable "plug ins", "Load images", and "Javascript"

    annd while you're at it, clear the cache, history and cookie data.


    Let me know
  3. shafaat_shishir

    shafaat_shishir New Member

    I have the same issue. When I connect in mobile network, pictures load perfectly. But in wifi router, it only load the letters, but not the pictures. What should I do??? I am using TP link router
  4. arkhon2408

    arkhon2408 New Member

    I have the same problem too, my tab and my brothers phone are not able to receive pictures from play store or Facebook app from our router at home. It works with my computer, or routers at other places. I just can't get it work, I tried changing the router settings, and settings on the phone, plugins, JavaScript etc. are turned on.
    What could be the problem?
    (I'm using a TP link router)
  5. maverick_pHx

    maverick_pHx New Member

    If you all are using the TP-Link Router then change the Primary and Secondary DNS Server in the DHCP settings as below

    Primary DNS Server : 8.8.8.8
    Secondary DNS Server : 8.8.4.4

    Bascially the above DNS servers are provided by Google for IPv4. For IPv6 use these

    Primary DNS Server : 2001:4860:4860::8888
    Secondary DNS Server : 2001:4860:4860::8844

    You can also use your ISP provide DNS servers. Haven't tried that out though but the above settings work for me.

    Do let me know if this worked for you.
  6. iag

    iag New Member

    thanx man, changing in DHCP setting all problems are solved, thank you very much :D:D:D:D:D:D:D:D:D:D:D:D

Share This Page