Need help disabling the screen unlock patternSupport


Last Updated:

  1. collette

    collette Member This Topic's Starter

    Joined:
    Nov 26, 2009
    Messages:
    12
    Likes Received:
    0
    I can't seem to UNcheck the box to disable the unlock pattern. Please tell me there's a way as I am now sick of having the draw the pattern. :eek:
     

    Advertisement
  2. digitized

    digitized Active Member

    Joined:
    Nov 6, 2009
    Messages:
    28
    Likes Received:
    2
    Is this on the droid? Try changing the code, then disabling it.
     
    merciadriluca likes this.
  3. collette

    collette Member This Topic's Starter

    Joined:
    Nov 26, 2009
    Messages:
    12
    Likes Received:
    0
    It worked! I changed the code and then disabled! Yee Haw! Thanks! You're a life saver! I would have never thought of that in a million years. ~Collette
     
  4. Chief Wahoo

    Chief Wahoo Member

    Joined:
    Nov 21, 2009
    Messages:
    5
    Likes Received:
    0
    It sounds like you found your answer which is great.

    I was going to post that in Applications - Screen Unlock Pattern - deselect the "Require Pattern" and then you won't need to draw the pattern, but from your post a bit ago, you have found a resolution that works. Glad to hear it.
     
  5. collette

    collette Member This Topic's Starter

    Joined:
    Nov 26, 2009
    Messages:
    12
    Likes Received:
    0
    I think I tried deselecting and then not re-drawing the pattern but I got hung up because if I remember correctely, it didn't allow me to go any further other than "back" which did nothing to help. hmmmm I could be wrong but I dare not try it again for fear that I will be stuck once again. :)
     
  6. MWild

    MWild New Member

    Joined:
    Jan 12, 2011
    Messages:
    1
    Likes Received:
    0
    THANK!THANKS!THANKS! to Digitized for this info on disabling the draw pattern. I tried for an entire day and couldn't disable the draw pattern until I read your post. Again, THANKS!
     
  7. ktrock

    ktrock New Member

    Joined:
    May 27, 2011
    Messages:
    4
    Likes Received:
    0
    Hmm... this is an old thread but where are we disabling the screen unlock? Is it Location & Security --> Set Screen Lock? I created/changed a PIN and disabled screen lock but is not working. Maybe this trick doesn't work anymore.

    Ken
     
  8. senthil verl

    senthil verl New Member

    Joined:
    Sep 12, 2011
    Messages:
    1
    Likes Received:
    0
    I am having Samsung Galaxy Tab my 7 years old son locked the pattern and he is blinking now.Please help me to unlock the Tab. Senthil Verl,Kumbakonam
     
  9. Cameron stubbs

    Cameron stubbs New Member

    Joined:
    Oct 30, 2011
    Messages:
    2
    Likes Received:
    0
    how do i unlock my android tablet v1.7.4 i forgot the pattern because someone saw me write it so i changed it soon as i got home then i forgot it and then after so many times trying i went on forgotten your password and im now stuck on need a google account
     
  10. sykes

    sykes New Member

    Joined:
    May 2, 2012
    Messages:
    3
    Likes Received:
    0
    hey guys i have this ployer model:m988 some chinese thing and it does not give any options for a google account or such...it says unlock pattern, i try 5 times it then says you have to wait 30 seconds before you try again and i have been going through this literally thousnds of times. damn this thing to hell please help
     

Share This Page

Loading...