Need Help-Evo Speakerphone and one other issueSupport


Last Updated:

  1. eefflrat

    eefflrat Member This Topic's Starter

    Joined:
    Jun 10, 2010
    Messages:
    5
    Likes Received:
    0
    OK, I have two issues that for some reason just popped up out of nowhere.
    First, whenever I make or receive a call the speaker on message appears and my phone calls all are on speaker. I can't seem to fix that, I looked in settings but can't figure out what happened and how to fix.
    Secondly, for some reason when I am in a program and hit the "home" icon my Evo no longer opens the home menu and allows me to go to other programs on my home screen. I am forced to hit the back arrow on the phone which is annoying. So if I am browsing like 10 web pages I have to go back to the first page to the first page I opened of the internet , then it allows me to press the "home" icon. very inconvenient...
    Please tell me what I did wrong, i don't recall hitting any buttons to change these settings.
     

    Advertisement
  2. eefflrat

    eefflrat Member This Topic's Starter

    Joined:
    Jun 10, 2010
    Messages:
    5
    Likes Received:
    0
    ^^^^^Bump...please help, these issues are annoying me.....
     
  3. FilBrian

    FilBrian Member

    Joined:
    May 16, 2010
    Messages:
    15
    Likes Received:
    0
    I've had the same problem with my speaker phone answering when making and picking up a call. I have the Droid Incredible. Did you figure out how to turn this off?
     
  4. nahpungnome

    nahpungnome Well-Known Member

    Joined:
    Jun 10, 2010
    Messages:
    187
    Likes Received:
    29
    Weird... try pulling the battery to see if that helps...
     
  5. passivesf

    passivesf Well-Known Member

    Joined:
    Feb 25, 2010
    Messages:
    121
    Likes Received:
    26
    I'm having this issue now too. Every phone call I answer the speaker phone comes on automagically?!
     
  6. Slick1020

    Slick1020 Banned

    Joined:
    Jul 13, 2010
    Messages:
    494
    Likes Received:
    163
    Open Voicemail App - menu - settings - "Select Speakerphone Off." If this doesn't work are you using any bluetooth devices with your phone? Last, I would try uninstalling apps from the last one you downloaded and work your way backwords. An app could have caused this problem.

    Secondly, I think you are a little lost about the functions on your EVO. Holding down the "home capacitive" button for 2 seconds or so will bring up your task manager. Pressing the button will only send you to the homescreen.

    I use the back button to exit apps anyway so I'm not leaving apps running in the background. But if you are trying to switch between apps, you need to hold down the "home capacitive button" in order to switch to a different app. If the app won't let you do that then use the back button. Open up the app, then hold down the home capacitive button and open up the other app.

    Then again, an app could have caused this problem if you can't use your home button to get to your homescreen.
     
  7. ggreen

    ggreen New Member

    Joined:
    Sep 30, 2010
    Messages:
    1
    Likes Received:
    0
    I too was having this problem and the Voicemail App setting solved the problem.

    Thx!
     
  8. Gearhead51

    Gearhead51 New Member

    Joined:
    Oct 8, 2010
    Messages:
    1
    Likes Received:
    0
    Any resolution to the speakerphone issue? Mine does this, too. At the same time, mine has decided that the media volume slider controls only the speaker on the back phone when adjusted. My headphones (bluetooth and wired) are both at max regardless of slider position. I can turn the bluetooth headset down using it's keys, but it no longer adjusts the media slider. Mine also likes to launch in car dock even after a factory reset. I've pulled the battery and done factory resets from the SD menu and using the volume down key.

    Any help would be appreciated.
     
  9. Salvor_Hardin

    Salvor_Hardin Member

    Joined:
    Jul 30, 2010
    Messages:
    5
    Likes Received:
    2
    I'm having the exact same issues as the post right above, is there a solution to this?
     
  10. portlandia911

    portlandia911 New Member

    Joined:
    May 10, 2011
    Messages:
    1
    Likes Received:
    0
    This problem started happening to me a few days ago. Somehow or another your phone changed the setting for hearing aids. Go into "Settings", then go to "Call", then unclick the box next to "Hearing Aids". You'll also notice that an icon from the top of the home screen will be gone after you unclick this box. Good luck!
     

Share This Page

Loading...