Need help fixing friend's Rezound... preferably unroot


  1. stauren1203

    stauren1203 Well-Known Member

    I will start with the information of the phone I know as of the moment I got it:

    HTC Rezound
    Rooted
    Aman Recovery (I do not remember which version, but all of the text was reddish-orange)
    S-On

    We were discussing ROMs, and I asked him if there was a Slim ROM for his phone (I have a GNex and I love Slim). I do not know if he flashed a Rezound Slim (if it exists), or a different ROM, but later in the day he is asking me if I've ever had issues with the phone rebooting every time any network usage is necessary(ie using the dialer, send/receive text message, open a web browser). I never had, so I didn't know how to help. He spent about 7 hours trying to fix before he gave up. I took his phone as I am slightly more familiar with android stuff. I couldn't fix it as it was, so I flashed an RUU to get it back to stock. That worked, and I checked all of his network functionality. It was all good. I went ahead and re-rooted his phone using Scotty85's tutorial without a hitch. I used my brain to try and determine what happened to his phone to begin with, and I think he was trying to flash ROMs improperly. So, what I did was use Hasoon2000's method of getting S-Off. This didn't work after literally 3 hours of trying the "wire trick." Eventually, the USB came out of his phone (unintentional), and the phone went into a bootloop at the white "HTC" screen. I did what I could to get it out of bootloop, but nothing worked. Eventually, the battery died, and the bootloop stopped. now that the battery is recharged, I can either turn the phone on normally and get bootloop, or i can Volume-Down and Power to get to H-Boot. There is an option for recovery, but nothing happens, I do not get Aman or anything(which was previously permanently flashed to the latest version(with light blue text). In fastboot, my PC recognized "fastboot devices" and shows the phone.

    I am willing to get the phone back to any working state, be it rooted, unrooted, ROMed... anything.

    Thanks for your help.

    Advertisement
    :
  2. scotty85

    scotty85 Guides Guide

    have you tried running an RUU? re-run whatever you did prior,or if you want to update,you can run the one for the newest "global" software(4.03.605.2).

    Shipped ROMs

    rename PH98IMG,flash in hboot :)

    hopefully that gets you up and running :)
    stauren1203 likes this.
  3. stauren1203

    stauren1203 Well-Known Member

    Downloaded this RUU and renamed, flashed in Hboot and now it is still bootlooping.
  4. scotty85

    scotty85 Guides Guide

    try the "clear storage" and/or "factory reset" options in hboot.

    failing that,may want to get on jpbears IRC and see if they have any ideas. otherwise,it may be time for a warranty claim :(
Loading...

Share This Page