Need help getting att.net e-mails on HTC ErisGeneral


Last Updated:

  1. njensen

    njensen New Member This Topic's Starter

    Joined:
    Jan 3, 2010
    Messages:
    4
    Likes Received:
    0
    I am trying to learn how to receive my att.net e-mails messages via my HTC Eris on Verizon. I've talked to the tech specialists at HTC and Verizon (at the same time), and they tell me ATT has some kind of proxy servers that don't allow Verizon's droid phones to get access to their att.net e-mails. Has anyone found a workaround?
     

    Advertisement
  2. superchaos

    superchaos Well-Known Member

    Joined:
    Dec 13, 2009
    Messages:
    486
    Likes Received:
    36
    They are full of crap.
    Goto your mail settings and add a new account
    type in your email username@att.net
    username is the same ^^^^
    password
    pop server pop.att.yahoo.net
    Security type SSL
    Port 995
    NEXT
    check login required
    email again
    password again
    smtp.att.yahoo.com
    SSL
    Port 465
    NEXT
    Account name and your name.
    Everything should work from there
    FINISH SETUP
     
  3. njensen

    njensen New Member This Topic's Starter

    Joined:
    Jan 3, 2010
    Messages:
    4
    Likes Received:
    0
    Nope. Tried all that many times. Doesn't work. Keep getting message "cannot connect to server."
     
  4. superchaos

    superchaos Well-Known Member

    Joined:
    Dec 13, 2009
    Messages:
    486
    Likes Received:
    36
    Do you have any programs installed that could be causing that? Mine has been working for a while now. Are you trying to connect through data or wifi? Not sure if it matters but I set mine up on wifi but it works when there is no wifi.

    you are using
    pop.att.yahoo.com
    smtp.att.yahoo.com

    I had it screwed up in the first reply by using net
     
  5. josharmour

    josharmour Member

    Joined:
    Jan 4, 2010
    Messages:
    10
    Likes Received:
    0
    It sounds like the proxy they were referring to was the apn settings. I would verify that you have correct APN settings under mobile networks.
     
  6. njensen

    njensen New Member This Topic's Starter

    Joined:
    Jan 3, 2010
    Messages:
    4
    Likes Received:
    0
    I've tried everything. The only way I can get the phone to even try to connect to AT&T's server is to change the pop settings in and out to simply "att.net". Then I can at least get the phone to try to connect. But then I get messages that says "cannot connect to server." If I put in the pop.att.yahoo.com stuff that's been suggested, I don't even get off first base. Then I get messages that say my e-mail address or password are wrong (which they aren't). I'm still in need of help. Anyone?
     
  7. njensen

    njensen New Member This Topic's Starter

    Joined:
    Jan 3, 2010
    Messages:
    4
    Likes Received:
    0
    I've tried everything. The only way I can get the phone to even try to connect to AT&T's server is to change the pop settings in and out to simply "att.net". Then I can at least get the phone to try to connect. But then I get messages that says "cannot connect to server." If I put in the pop.att.yahoo.com stuff that's been suggested, I don't even get off first base. Then I get messages that say my e-mail address or password are wrong (which they aren't). I'm still in need of help. Anyone?

    By the way, what is an "apn setting"? I'm a complete novice to this smartphone stuff.
     
  8. idontworkforatt

    idontworkforatt New Member

    Joined:
    Jul 12, 2010
    Messages:
    2
    Likes Received:
    0
    The above settings are for outlook...
    To use on droid you must set up using imap
    Imap.mail.yahoo.com
    Port 143
    No security
    Smtp.mobile.mail.yahoo.com
    Port 587
    No security
    These settings also work for the free yahoo.com accounts
     
  9. idontworkforatt

    idontworkforatt New Member

    Joined:
    Jul 12, 2010
    Messages:
    2
    Likes Received:
    0
    The above settings are for outlook...
    To use on droid you must set up using imap
    Imap.mail.yahoo.com
    Port 143
    No security
    Smtp.mobile.mail.yahoo.com
    Port 587
    No security
    These settings also work for the free yahoo.com accounts
     
  10. dmstarr

    dmstarr Member

    Joined:
    Jul 7, 2010
    Messages:
    5
    Likes Received:
    0
    Could someone explain the implications of not using SSL? I found a yahoo imap server (imap-ssl.mail.yahoo.com, security ssl, port 993) which I am using for my SBCglobal account and it is working ok. Any thoughts about using this? Thanks.

    correction: that setup above was with K-9 which works fine. if i use the native email client; no go. Some error about certificates shows up.
     
  11. padrone00

    padrone00 Well-Known Member

    Joined:
    Dec 14, 2009
    Messages:
    66
    Likes Received:
    1
    i wanted to say that at&t and yahoo were working together with their email system. and if that is the case you won't be able to do it over wifi. for some reason yahoo will not work using the Mail program unless you are connected with 3g. i would make the same assumption with at&t.
     

Share This Page

Loading...