1. Good things coming in just a couple hours, stay tuned!
    Dismiss Notice

need help how can unbrick C771

Last Updated:

  1. dispos

    dispos Active Member

    last week i try to mod framework-res.apk using apktool..
    but not success so i try to re-install rom using custom recovery,
    and something problem..
    1. i can't load into home screen aka normaly boot
    2. and i try to pulling the battery and hope can boot into custom recovery, but i can't.. i not see red light from side..
    i have trying to re-flash custom recovery using Odin but not success..
    so my phone is totally brick??
    anyone can help, send me some clue..

    and here my phone stuck

    sorry for my bad english :)

  2. AndriodTech

    AndriodTech New Member

    Your phone might be permantly Brick( Data Lost )
    Could you make the vid to Youtube ?
    Or give me your Phone model Brand
    Example :Samsung Galaxy Note II
    Your is C771 But what the brand ??
  3. dispos

    dispos Active Member

    yes, my phone brand is casio commando aka C771.

    i have try to use qpst program and phone come to download mode.. and i have to try re-flash use boot.img made by monkeytool from this forum but still nothing can change..

    what can i do at download mode? i have to try change extention (.img) from boot.img to (.tar.md5) and try to flashing use Odin but same, nothing..

    if you have a clue or solution, let me know..
    sorry for my bad english

    Sent from my iPhone using Tapatalk 2
  4. monkeytools

    monkeytools Well-Known Member Contributor

    Have you tried adb reboot recovery yet. It looks like you are boot looped. Did you have adb debugging on. And did you have my boot.img already installed. If so you should be able to recover phone. I have done it a lot. From trying my work. I will help if I can.
  5. dispos

    dispos Active Member

    ok, let me explain..
    1. before
    last time i wanna try to modif a framework-res.apk i try to modif screenlock illumination just like CM7 but is not success. and i going to adb reboot recovery > so i get re-installing OS using blues-rom.zip and success before that i wipe data/factory reset, cache, and dalvik cache. so i reboot my phone.
    2. after re-installing rom
    reboot is so long, and noting change position like my first post. so i try to pulling my battery and wanna going to recovery using hardkey like before i can..
    so i take my battery back and reboot, and that i not see the red light.. and i try again and again but i don't have see a red light again until now..
    3. adb
    i have try to check on my computer (device manager) i see there is my phone just see at port and not see at android phone debuging under the computer..
    and i think that is imposible to connecting adb right??
    so i try to check my phone using DFS tool and i see my phone is connect from port usb and i thing that is read a memory or radio or something, so i have see before QPST is can flashing phone and i tried.. i can put my phone to download mode and i try to re-installing recovery.tar.md5 (i modif boot.img yours using cygwin) but same can't flashing..

    do you understand what i say?

    sorry for my bad english

    Sent from my iPhone using Tapatalk 2
  6. monkeytools

    monkeytools Well-Known Member Contributor

    Okay not sure what you are getting at. If your computer sees your phone and you have my boot.img on your phone. You should be able to adb reboot recovery. Ok bring up cmd, plug phone in and type adb reboot recovery. If your lucky it will reboot you into recovery. It sounds like you did a system wipe. The room flash did take so there is no Os on your phone. The red light only will work if your Os is still intact ed on the phone. There was no hard key resist built into the phone. So when m130 or m120 came out casio built one in. But the catch is the Os must be in the boot state for it to work.
    Willster419 likes this.
  7. dispos

    dispos Active Member

    i hve a try but this is SC


    so what can i do?

    sorry for my bad english
  8. Willster419

    Willster419 The Casio Smartphone Guru Guide

    It looks to me like your device is bricked. So to make it clear, and you can correct me if im wrong, but you:
    1) Tried to modify framework-res.apk
    2) did not work, hard key'ed into recovery.
    3) wiped everything, and installed the blue theme.
    4) powered on, but nothing happened after a while. (got stuck at g'zone or verizon screen?)
    5) tried to use the hard key light recovery

    From what I can tell, there is no way to save your phone, if it was stuck at the g'zone from the first install. IF you had installed monkeytools boot.img then you would have been fine. really sorry to hear this.

    I know you can buy a used commando cheap on ebay for around $40...
  9. monkeytools

    monkeytools Well-Known Member Contributor

    You say tried Odin. But that is for Samsung devices. Just curious did you just change the ext. To tar.md5 or do you have Linux and made a tar ball file. You can't just change the .img to tar.md5. You haft to use Linux and make a tar ball file. There is a big difference. If that is the case I will make one for you. So you can try it. If you are willing. Can't do it tonight but can to it tomorrow. I am just curious if it would work.
    Though I highly doubt it will. But worth a shot.
  10. ekoyu

    ekoyu New Member

    can you help me?
    how to root casio CA 201L?
    thaks before
  11. dispos

    dispos Active Member

    yes, give it to me..
    i'll try.. i don't have linux, i am using windows 7
    are you have try download mode? i have try and i put from QPST.. and there i see samsung is have download mode too

    sorry for my bad english
  12. monkeytools

    monkeytools Well-Known Member Contributor

    Would be impossible. With out having the phone to work with. Sorry
  13. dispos

    dispos Active Member

    so what can i do?
  14. monkeytools

    monkeytools Well-Known Member Contributor

    Sorry that was ment for ekoyu
  15. rasta4rest

    rasta4rest Well-Known Member

  16. dispos

    dispos Active Member

    i am not see blink red light..
    that is stuck before processed blink..

    i am so waiting for blink if possible :D
  17. rasta4rest

    rasta4rest Well-Known Member

    Then i must say my Condolence until someone here find a way to revive ur calculator :(
  18. monkeytools

    monkeytools Well-Known Member Contributor

    This only works if your os has not been wiped. Have done some testing. If you wipe system or if you flash a ROM or update that fails to Install. And you start the phone. You will not be able to hard key back into recovery. When people flash something they need to make sure that it says flash was successful. If it was not they need to restore nandroid backup or flash a ROM that will be successful. Before they reboot phone. Casio made an attempted to build in a hard reset. But it is built into the os. Not the phone it self. I have not used qpst before. There may be a way to recover phone with that program. I am looking into it. But will take a while.
  19. dispos

    dispos Active Member

    it's ok, may can be learning for other user in the future :)

    yes bro, i have see in qpst like a download mode. may that way can be flashing custom recovery.. there i see the extension is ".bin .hex and .mbn"

    and i'll waiting for tester :)
    thanks before monkeytools
  20. Willster419

    Willster419 The Casio Smartphone Guru Guide

    Sign me up to be a tester too. I have so many phones, many bricked at different parts for different phases i'm sure I can give you a %100 accurate response. :p This would be a great ability to have.

    I have made a tool that should help everybody with the "false ROM install". Coming as a modification from my 'sorry' thread, it will check your system for used and free space on the /system partition. So, after installing a ROM, you can check the used space on the /system partition to make sure it installed. Check it out :)

    Dev-Host - systemSpaceChecker.zip - The Ultimate Free File Hosting / File Sharing Service
  21. rasta4rest

    rasta4rest Well-Known Member

    so fastboot command didn't work either ???
  22. Willster419

    Willster419 The Casio Smartphone Guru Guide

    when the download mode is called from adb, it reboots into bootloader with android side interface. when it reboots from modem call reboot, it reboots with modem side interface.
    So I was thinking, maybe you could do a ram dump of the phone in recovery or adb download? then we could restore that way, by uploading the RAM of android side?
  23. dispos

    dispos Active Member

    how i can test your zip bro?
    cause i don't have recovery for installing zip..

    yes, not work..
  24. Willster419

    Willster419 The Casio Smartphone Guru Guide

    well i understand that you can't use it right now, i'm just posting it for future reference, as a double check method. My apologizes i was not implying that you should try it.
  25. dispos

    dispos Active Member

    still a waiting :)

Share This Page