Need Help: JellyBean - My Android Robot Falls AsleepGeneral


Last Updated:

  1. satosaty

    satosaty New Member

    Hi all,
    I am new here and I need help.
    I tried to upgrade my Acer Iconia Tab A500 (AIT A500) from ICS to Jelly Bean but unsuccessfully. The message shown is my Android robot fall asleep (as attachments). I did the below steps for several times ...
    1. Power off my AIT A500.
    2. Press Power Up + Vol. Up together.
    3. I am seeing the message "Booting Recovery Kernel Image" in black background.
    4. Later, my Android robot fall asleep.
    Anybody please help me, thank you.

    Attached Files:


    Advertisement
  2. zuben el genub

    zuben el genub Well-Known Member

    Whose root method did you use? Did you do all the instructions exactly? Did they tell you how to set up a recovery step?

    I'm not an expert. I didn't root phone until I was sure I understood the directions and found a written copy. I have seen references to a program called ODIN that is supposed to help with bricked phones. We have some people here on this forum who have used ODIN or another recovery, or you can try *************sdotnet
  3. Mrhelper

    Mrhelper Well-Known Member

    It doesn't look like you got very far. Try a Factory data reset to get the tablet up and running again, and then find an appropriate/proven procedure and build that you can have confidence in relative to your experience.

    The Factory data reset is described here: Acer Support: Frequently Asked Questions list for Internal Only - How do I perform a Factory Data Reset if my Acer ICONIA TAB A500 does not boot?.

    Follow every step precisely. Timing and sequence are very important.
  4. MahaloCat

    MahaloCat Well-Known Member

    Are you rooted? Did you install a Custom Recovery?
    That can cause Issues with OTA updates - failing.
  5. satosaty

    satosaty New Member

    MahaloCat, yes ... installed with acer recovery installer
  6. satosaty

    satosaty New Member

    Mrhelper, your link is a good lecture for me ... but i still facing the same (fail).
  7. MahaloCat

    MahaloCat Well-Known Member

    Ok -
    I am Guessing that is your issue. Like I said - A Custom Recovery CAN (not always) cause an OTA to Fail. The OTA is looking for the Stock Recovery - When its not found the update can fail.

    This happened on my wifes transformer.

Share This Page