Need help recovering


  1. Rokken123

    Rokken123 New Member

    I don't know where to start, really.
    Just got my phone the other night and rooted it.
    I installed CWM and CWM Recovery, the uhm.. U8XX one. Can't remember the other digits.
    That worked fine, but, my problem is when I tried to flash it.
    Okay so I tried to do CM7, but I accidentally flashed GAPPS first.
    I lost a lot of access to my stuff and info, and was unable to use the Market app at all, which made things a lot harder.
    After a while, I figured out how to flash CM7, and then flashed GAPPS after that.
    As soon as my phone booted up, a slew of problems immediately made themselves apparent.
    A bunch of whatever apps constantly crashed and required force stopping, as well as the fact that I couldn't use wifi, getting a constant "Error" every time I tried to activate it.
    After hours of searching, I found what I thought to be a stock ROM for metropcs' m835, and instructions on how to install it during fastboot.
    Turns out it was the stock ROM for the m860.
    And now, because of that, I'm stuck without CWM Recovery and can't root or flash a nandroid zip that I found that DOES include the stock that I need.
    That wouldn't be as much as a problem if I were able to use swype.
    Unfortunately, I can't login to the market because every time I enter a text necessary area, such as the login menu, I get a notification telling me swype has crashed.
    I'm guessing it has to do with the fact that it's meant for larger screens, and can't fit on this horribly miniscule screen.
    I'm highly worried about this, and I have no idea what the hell I'm supposed to do.
    Dear god, please help me.

    Advertisement
    :
  2. Rokken123

    Rokken123 New Member

    I was able to install a compatible version of Swype, but I still can't root to install CWM now.
  3. Rokken123

    Rokken123 New Member

    Err.. Bump.
Loading...

Share This Page