1. Welcome to the newer, better version of Android Forums! Be sure to see the announcement and enjoy checking it out!

    Some of you have been having login issues. - Please try now. Sorry for the trouble!
  2. All attachments uploaded on the first day of this new look need to be re-uploaded, or will appear broken. All prior to that, and all going forward, should work fine. We apologize for the inconvenience!

Support Need Help Restoring Something (deleted an app and ringtones etc don't show up)


  1. psivvyd

    psivvyd New Member

    Hello.
    I have searched google and this forum for a possible answer to my problems but unfortunately did not come across any available solution.

    Well to start off my phone is rooted, and I was going through the system/apps folder getting rid of some apps that I don't use trying to be careful not to delete the apps that is crucial for the phone to function. Today I deleted some .odk to some apps that doesn't get turned on and I might have accidently deleted a file that scans the default sound media folders and allows it to be shown when you select the ringtone. I did not realize this until I got an error, I can't remember but it was along the line of process.media error when I tried to open up the Market app.

    I restarted my phone and the ringtones weren't the ringtones that I had it assigned nor was it a ringtone I was familiar with so I check to set my ringtones in the settings menu and there was no list of ringtone. Just Default Ringtone and Slient. So this bothered me and I decided to factory reset the phone. Unfortunately I found out later that when you factory rest the phone after rooting it to a specific version it doesn't reset everything you deleted.

    I tried downloading alternatives apps that would allow me to set my ringtone to something else and it didn't work. My husband spent two hours flashing and reflashing to get the app back to the phone and still nothing.

    I'm asking a favor to anyone that has rooted their phone and is able to browse through their phone directory if they could list the apps in their systems/app folder starting from the letter R-T it would be most helpful. I could pinpoint what app it is that I have removed and maybe perhaps ask the favor of you to copy the file to your SD card and then email me the file?

    I hate having my phone with no ringtones or the dull default ringtone.

    thanks in advance

    Advertisement
  2. biggiesmalls657

    biggiesmalls657 Well-Known Member

    First off do you have velocity 1.1? Amon ra recovery? Cause wiping data plus cache and dalvik then reflashing the system should fix the problem..its just you be redoing everything unless you made a nandroid?
  3. psivvyd

    psivvyd New Member

    Not too sure. My husband does all the rooting stuff. I'll have to ask him when he gets home from work.
  4. jhcii

    jhcii Well-Known Member


    First rule whenever you root your phone, go into recovery and make a backup of your current setup. I did this right after I rooted from stock so that I could go back to straight stock. I also do a backup every so often just to be safe, esp before you install a new rom or theme just to be safe. To be even safer after you do the backup copy the files over to your computer so if anything should happen to your SDcard you have it somewhere safe. If your husband has rooted before he probably made a backup (Since he's flashed a few times I would hope so) so hopefully it can be resolved quickly, you just might have to restore or re-install everything unless you have titanium backup to backup your files (Titanium backup is different than a backup made from recovery)... Hope this helps you out...
  5. psivvyd

    psivvyd New Member

    If he did made a backup then I'm probably SOL since this phone was rooted a couple of months ago and the backup might be on his old laptop which just recently stopped working. Other than that I don't know.

    Ah well.
  6. jhcii

    jhcii Well-Known Member

    Usually you will keep the most recent few backups on your sdcard in your phone. If you have a program like oi file manager you can check to see if you have a backup. If you have a folder called nandroid and it has a folder called mem=223m check inside for another folder if it does that's the backup. If he used clockwork to root then look for a folder called clockworkmod and look inside the folder called backup, if there are folders inside that one then you have backups and he should be able to restore it back to one of them from recovery.. Hope it helps
  7. psivvyd

    psivvyd New Member

    I've noticed that folder in my SD card though thanks, but before your reply I just found the Stock V8 for Ally and right now in the process of getting ready to flash it. I guess that's the proper term. I'm not up to date on terms right now just want my phone to be able to ring so I know when I get phone calls again.

    Thanks. I'll update if I fix it.
  8. jhcii

    jhcii Well-Known Member

    I would boot into recovery first and try to restore one of the backups before flashing the Stock V8 for Ally. I've seen some posts where it has messed up the meid number of the phone. (I think that's an easy fix though) but I highly suggest to try to restore a backup before doing the Stock V8. It might cost you some time, but it could save the hassel of having to reload or get apps from market. If it doesn't work then you could do the Stock V8 flash just be sure to wipe data, the cache, and Dalvik before flashing (make a backup before you do just in case)...

Share This Page