Need help rooting intex aqua wonder 4.1.1 jelly bean

Last Updated:

  1. Vijayan

    Vijayan Well-Known Member

    I happened to buy this Intex Aqua Wonder which runs on 4.1.1 jelly bean a few days back & looking for a perfect way to get it rooted. Any help on the same will be much appreciated.

    chirag kumbhar likes this.
  2. Vijayan

    Vijayan Well-Known Member

    @ ocnbrze
    sir, the thread mentioned was meant for aqua flash & not aqua wonder as its the latest release from the intex aqua series. I do thank u for ur valuable time u mean to help. tried all the available sources, no results. expecting more advice & help from u ...
    ocnbrze likes this.
  3. spanish_man

    spanish_man Member

    Please, can you publish the full ROM from your device (intex aqua wonder 4.1.1 jelly bean) ?

    And read page 3, of the XDA thread, I have posted a maybe working ROOT solution.
  4. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

  5. spanish_man

    spanish_man Member

    @Vijayan : can you post the ROM ?

    Really need it :(

    ocnbrze likes this.
  6. Vijayan

    Vijayan Well-Known Member

    @ spanish_man / ocbrze
    Sir, sounds silly, but totally am null when coming to matters like this. only if one can guide me how to extract the rom from the device to publish as said. awaiting & thanxs
  7. hell_warrior

    hell_warrior New Member


    For extract your rom, use the Terminal Emulator :

    Verify your sd card and upload your "system.tar"

    Or enter on your recovery and create a backup.

    ocnbrze likes this.
  8. spanish_man

    spanish_man Member

    With Hell_warrior method, you will not have the boot.img and we really need it too.

    And with original recovery, I think you can't backup the full system.

    So MtkDroidTools seems to be the best solution
    ocnbrze likes this.
  9. spanish_man

    spanish_man Member

    Searching I found another method.

    Get the file
    BakUpTool_MT6577_4.0_v2e_4GB_sdcard2.rar (to save in /mnt/sdcard/backup_v2/)
    BakUpTool_MT6577_4.0_v2e_4GB_sdcard.rar (to save in /mnt/sdcard2/backup_v2/)

    Then follow this guide :

    1) ROOT is necessary. It is recommended to put the phone in 'Airplane mode' so that it won't disturb the process and make sure you have ~500 mb space in SD card.

    2) Download one of the file from the top of the post and extract it to your SD Card.

    3) Install 'GScriptLite.apk' from gscript folder.

    3) After installation, open the 'GScriptLite' application -> Menu -> Add Script.

    4) Tick 'Needs SU ?'

    5) Click 'Load File' and select '' and then select 'save'

    6) Now Click on 'back_mt6577_a4_v2e_sd2' and Super User will ask for Permission and allow it. Nothing more to touch. Wait for few minutes. After few mins, it will say 'Auto Close is Cancelled'. Now its safe to close.

    7) Your Back-Up will be in 'backup_' folder located in your SD card's root.
    It will have files named ', preloader.img, nvram.img, seccnfg.img, uboot.img, boot.img, recovery.img, secstatic. img, misc.img, logo.img, expdb.img, cache.img, system.img, data.img' in that folder. Copy it to your computer and keep it at a safe place. More Over if you are posting in the forums or sharing it online, don't include ' data.img, cache.img and nvram.img' as they contain your personal information

    The script are from Linerty :
    Создание дампа ROM и работа с ним (MT65xx, Android). • 11 • Forum.China-iPhone.Ru
    hell_warrior and ocnbrze like this.
  10. Vijayan

    Vijayan Well-Known Member

    @ spanish_man
    Sir, as mentioned above one requires the device rooted to obtain rom backup. As i have mentioned in my above posts am eagerly trying to get the phone rooted. Have tried many different methods going thru the forums but in vain. A few days back. i had to visit the company service center when did a factory reset & the phone had got stuck with the boot logo. pls advice ...... thanxs
  11. spanish_man

    spanish_man Member

    Yes you need root but I have posted a method.
    See the link after my first post.
    ocnbrze likes this.
  12. hell_warrior

    hell_warrior New Member


  13. svkroy

    svkroy Well-Known Member

    Any progress on the rooting front ? Thanks.
  14. Vijayan

    Vijayan Well-Known Member

    no not yet really.
  15. svkroy

    svkroy Well-Known Member

    Has anyone tried tools like 1-Click Root or UnlockRoot or any other ?
  16. spanish_man

    spanish_man Member

  17. svkroy

    svkroy Well-Known Member

    Hi spanish_man ! I messaged you on xda, no response...........are you still with us ? :)
  18. spanish_man

    spanish_man Member

    Ok I have answered you today on XDA, but I see nothing on sent message o_O

    So to be sure :

    First try to install CWM from Wiko Peax, it's working on ICS but I think it will be OK on JB too.

    If CWM is working you will be able to Root with "Root via recovery" (on the french forum)

    So first of all, follow all step from post #18 of this thread. (DL, scratter, CWM) and use SP Flash Tool.

    You can find SP Flash Tool here :

    And a tool to do a Backup (not tested, and need Root) :

    If you can install CWM all will be possible.

    To do a Nandroid backup using CWM see this (in french) :

    [TUTO] faire un NANDROID Backup (m
  19. svkroy

    svkroy Well-Known Member

  20. spanish_man

    spanish_man Member

    No problem, the warning is normal. If you look the step after download is : reply OK to the alert message :)
  21. svkroy

    svkroy Well-Known Member

    Ok I thought that the .img file was not accepted, But i noticed that date & time went for a toss after that..............Unfortuntely, I went ahead but nothing is displayed on "Volume Down + Power, then add High Volume" key comination.
  22. spanish_man

    spanish_man Member

  23. svkroy

    svkroy Well-Known Member

Share This Page