Need help rooting LG Genesis


Last Updated:

  1. faillord12089

    faillord12089 New Member This Topic's Starter

    Joined:
    Jun 21, 2011
    Messages:
    4
    Likes Received:
    0
    Hello, I was just wondering if anyone has successfully rooted the LG Genesis. I have tried Superoneclick and Universal Androot. If anyone knows if z4root will work, please direct me where i can find it. I haven't been able too. Thank you in advance. :)
     

    Advertisement
  2. ryanstowers

    ryanstowers New Member

    Joined:
    Jun 24, 2011
    Messages:
    1
    Likes Received:
    0
    Hello,

    I have the LG Genesis US760 Model > USCC Is Service Provider

    I Picked It Up About A Week Ago, It's Not Bad, I Would Put In The " Middle End " If Comparing To ALL Android Models, ANd At The "TOP END" If Comparing To The USCC Lineup ( Which Is About To Dramatically Change )

    Anyway, In Order To Root The Genesis, You Need To Use "GingerBreak APK" > Works Like A Charm On ALL CURRENT Devices/Tabs From 2.x - 3.1 > And Only Took About 60 Seconds To Complete.

    Here Is The Link To The "How - To" > As Well As The Actual Download :

    [26.04.2011][v1.2] GingerBreak APK (root for GingerBread) - xda-developers

    Let Me Know How It Goes :D
     
  3. faillord12089

    faillord12089 New Member This Topic's Starter

    Joined:
    Jun 21, 2011
    Messages:
    4
    Likes Received:
    0
    It worked! Thank you so much! It was a pain to have to research this 24/7 and you helped. I personally love my lg Genesis. I would prefer it over any other phone there. Haha. But thank you once again. =)
     
  4. firemedicadam

    firemedicadam New Member

    Joined:
    Jul 10, 2011
    Messages:
    1
    Likes Received:
    0
    I'm having troubles understanding the Gingerbreak. I used the QR code, and downloaded it to the phone but it said I had to put it on an SD card. Then when I opened it, it was all text. I want to root my LG genesis so I can use various apps, but I'm having problems. Can anyone help??????
     
  5. Makileesmommy

    Makileesmommy New Member

    Joined:
    Jul 28, 2011
    Messages:
    1
    Likes Received:
    0
    So Im trying to root my genesis from us cellular and its been "rooting" for a long time. Im using the method above. Should I just stop the rooting or wait longer???
     
  6. pypeke

    pypeke Member

    Joined:
    Sep 3, 2011
    Messages:
    6
    Likes Received:
    0
    I just got my Genesis. What is rooting?
     
  7. faillord12089

    faillord12089 New Member This Topic's Starter

    Joined:
    Jun 21, 2011
    Messages:
    4
    Likes Received:
    0
    Okay, now i need help flashing ROMs onto my genesis. I would like to get gingerbread flashed, for this is a froyo phone. Any help is appreciated.
     
  8. Applesarekool

    Applesarekool Member

    Joined:
    Oct 23, 2011
    Messages:
    6
    Likes Received:
    0
    Don't try flashing anything not meant for the Genesis. I tried using Clockwork Mod to flash Amonra's recovery, but it just leaves my device hanging. You have to take out the battery, hold power and home key for a while, pull the battery again and hold power and home, and it should come on again. Essentially I lost the stock recovery, so after I found out that I would have to work from there, I wanted to shoot myself in the face for flashing anything at all. LG's support tool, won't/can't recovery this phone. I was thinking about trying to rename the software version from 5 to 4, so it would try to "update" the phone instead of saying, no updated is needed. Anyways, Good luck.
     
  9. thescorpion420

    thescorpion420 New Member

    Joined:
    Nov 23, 2010
    Messages:
    4
    Likes Received:
    1
    Well I'm bored and my brother and a friend of his both have this phone so I'll see what I can do. I already ripped out the recovery and boot partitions from one of their phones, I just need to unpack it and compile the ramdisk into CWM recovery then we should have a decent starting point to mod this phone. I'm an accredited dev on sdx-developers(for the acclaim) btw, so I'm not talking out my ass.
     
  10. Applesarekool

    Applesarekool Member

    Joined:
    Oct 23, 2011
    Messages:
    6
    Likes Received:
    0
    Not bored enough appearently lol. 3 months later. But thanks for trying man! :D
     
  11. RSlater64

    RSlater64 Member

    Joined:
    Apr 27, 2012
    Messages:
    7
    Likes Received:
    1
    Sorry about the double posting, I tried to edit the original post.

    First off sorry if this is in the wrong area, please direct me if incorrect.
    I was given an LG Genisis US760 that is stuck on the LG start screen. I assume this phone is bricked.

    Is there a way to unbrick the phone? I am fairly new to Androids so some great directions would be good for me or any help that may be offered.

    Thanks
     
  12. RSlater64

    RSlater64 Member

    Joined:
    Apr 27, 2012
    Messages:
    7
    Likes Received:
    1
    Sorry if this is in the wrong area. Please direct me to the correct area if incorrect.

    I was given an LG US760 (Genesis) from US Cellular. The phone only turns on and goes to the LG Logo screen. I have tried to do a hard reset where the volume key, home button and power button are pushed. No luck. Is there a way to fix the phone at this point? When plugged into the USB port my computer does not recognized the device. I get the following message-- Windows has stopped this device because it has reported problems. (Code 43)

    Any help offered is greatly appreciated, I am not very good at the android.

    Thanks
     

Share This Page

Loading...