1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Need help syncing Google calendar with Samsung s2


Last Updated:

  1. kidmims

    kidmims New Member This Topic's Starter

    Joined:
    May 10, 2013
    Messages:
    3
    Likes Received:
    0
    I'm having an issue with my mobile phone, Samsung Galaxy s2 with the Google calendar. It is not syncing at all on my phone anymore. I think it synced once and that was all I can do. I've had to enter my events separately onto two calendars, one one my desktop and one of my phone. There must be a better way to do this! I've shared my calendar on my desktop with my husband and it syncs fine with his phone, which is exactly the same phone as mine. I've checked all the settings and it's identical to what he has. Why is my Google Calendar from my desktop not syncing with my phone but is syncing with my husband's phone?? We both have gmail accounts. Please if anybody can help with this issue, I would greatly appreciate it!!!:)
     

    Advertisement
  2. zimlokks

    zimlokks VIP Member VIP Member

    Joined:
    Oct 12, 2011
    Messages:
    730
    Likes Received:
    232
    What GS2 do u own? Is it fron Sprint? Boost Mobile? Are u rooted or stock? sorry for asking so many questions it just helps.
     
  3. RazzMaTazz

    RazzMaTazz Well-Known Member

    Joined:
    Jan 28, 2011
    Messages:
    1,369
    Likes Received:
    485
    When you talk about syncing from your Gmail desktop, I assume that you mean from a web browser that's logged into your Gmail account (and not using a program like Outlook, Entourage, Thunderbird, or Windows Live Mail). If so, then...

    If your calendars are Gmail-based or Hotmail-based then:
    1) Add those accounts to your phone.
    2) From your home screen hit Settings button -> "Accounts & sync". Make sure that Background data and Auto-sync are checked.
    3) Click on each account and check "Sync Calendar".
    4) From within the Android calendar app on your phone., hit Settings -> More -> Calendars and then click the synchronization and eyeball symbols next to each calendar to make sure that they are synced and visible.
     
    kidmims likes this.
  4. kidmims

    kidmims New Member This Topic's Starter

    Joined:
    May 10, 2013
    Messages:
    3
    Likes Received:
    0
    @Zimlokks
    I own the Galaxy s2 skyrocket and it's from AT&T. I'm not sure I understand what you mean by rooted or stocked. It hasn't been jailbroken if that's what you mean. :)

    @RazzMa Tazz
    You are exactly right, I'm not using a program for my calendar. It's just my web browser and logged into my gmail account. I've already added that account to my phone and it was able to sync that one time a long time ago but it won't sync anymore. It now says that "Sync is currently experiencing problems. It will be back shortly". Is that on gmail's end or my phone?? It says the last time I synced it was 4/29/13. I'm able to sync my email but not my calendar. I wonder if there's some sort of a bug with the google calendar but my husband can sync his calendar on his phone with no problem.
     
  5. zimlokks

    zimlokks VIP Member VIP Member

    Joined:
    Oct 12, 2011
    Messages:
    730
    Likes Received:
    232
    Ahh ok, ai suggest to remove the gmail account and add it again to make sure its not the phones fault. its usually googles fault.
     
    kidmims likes this.
  6. kidmims

    kidmims New Member This Topic's Starter

    Joined:
    May 10, 2013
    Messages:
    3
    Likes Received:
    0
    @Zimlokks
    Thank you so much. I think your suggestion of removing the account and adding it back on my phone might have solved my problem! Do you know if I add an event onto my phone will it be added to my calendar on my desktop or do I need to manually add it onto my desktop?
     
  7. zimlokks

    zimlokks VIP Member VIP Member

    Joined:
    Oct 12, 2011
    Messages:
    730
    Likes Received:
    232
    it should sync to yur desktop. :)
     
    kidmims likes this.

Share This Page

Loading...