Need help to remove synced calendar from "Productivity" lock screenSupport


  1. TrickayTiger

    TrickayTiger Member

    I have an HTC EVO 4G LTE and for the most part, I love this phone. It's way batter than the OG EVO which I loved also. However, I am having problems with the calender.
    My lock screen is set as the "productivity" lockscreen that puts any notifications I have onto my lockscreen, such as texts, emails, and calender events etc. I would like to keep this lock screen, but a calender event that I don't want always appears.
    I am synced up to my band website's calender, which was nice, but I don't want every event on the calender to show on my phone (it tells me that I have band practice everyday, which is annoying, and even if I drag it into the circle, it will not go away ) I am also not even in band anymore, so if I could totally unsync the calender from my phone that would be nice.
    Basically, all I am asking is how to completely remove a synced calender from my phone.

    I have gone to 'my calender' and unchecked the website that it syncs from. ( I unchecked both of them because it is synced up twice for so reason)
    So the events don't show up in my calender at all.
    And I have also gone into the productivity lockscreen settings and unchecked my band calender from that.
    But it still appears every single day, and no matter what I do I can't get it to go away permanently.
    I have looked on these forums but I could not find anyone having the same problem with me.

    Any feedback I appreciated

    Advertisement
    :
  2. marctronixx

    marctronixx Moderator Moderator

    you have a unique situation, so no wonder not many have asked this type of question.

    so , how did you get the calendar on the screen in the first place? have you tried reversing those steps?

    have you switched to another lock screen and then switch3d back to the productivity screen? does this make any difference?

    can you ADD other events to the lock screen? if you uncheck those do they remove themselves from the screen?

    are you rooted by chance?

    why not just delete the lock screen and re-set up a new productivity screen?
  3. Kevin C

    Kevin C Well-Known Member

    I am having the same issue. Do you use Business Calendar?
  4. TrickayTiger

    TrickayTiger Member

    I don't have the calender on my lockscreen, I just have certain events from the calender that appear on my lockscreen when they are about to happen.
    The default setting for productivity is to show all notifications from text email calender and phone.
    I have tried to go into the settings and take off all calender alerts completely, but it doesn't let you hit ok unless you have unless one calender alert selected. I currently only have "us holidays" selected for calender notifications, but the band events still show up.
    There is no way to "delete" a lockscreen, because you can't really personalize them. You can only change settings.
    I have changed my lockscreen to something else. But when I changed it back, the band events still popped up.
    I have not rooted my phone.
    I can select other calender events to show up on screen, and they work like they should. They show when I check, and they don't show when I uncheck.

    No I don't use business calender, I just use the default calender that came with the phone. I believe its called "my calender"
  5. PattiCakeUS

    PattiCakeUS Well-Known Member

    I don't use the Productivity lockscreen so this may not help...

    Under Settings, Accounts & sync - is the account listed there where the calendar is located? If so, you should be able to delete the account from there to un-sync that calendar. If it's not listed there though....

    I also use the stock calendar. It sounds like you already did this but in case I misunderstood- when you're in your calendar, in the upper left corner, when you tap on "Calendar", does it open up with a list of the calendars you have available to sync to? If you haven't already tried this, you can uncheck the calendar from here that you no longer want to sync (you can see that somehow I have "My Meetups" twice so I was getting dupes, unchecking one of them fixed it).
    [​IMG]
    marctronixx likes this.
  6. PyroSporker

    PyroSporker Well-Known Member

    2 other small notes/ideas - shootin' from the hip here:
    The event may not be in the calendar on the phone, but it could possibly be in your calendar on your Gmail account that is synced to the phone?
    If you are on your PC logged into Gmail you can edit this calendar?

    Did you take the recent software update?
    The recent software update had a maintenance item for all day calendar events. It seems like before when there was an all day event it would constantly notify users of it (band practice for example?), and it sounds like after the update there must be a way to clear the alert for the day?
    HTC.com | Support HTC EVO 4G LTE
    TrickayTiger and PattiCakeUS like this.
  7. TrickayTiger

    TrickayTiger Member

    Thank you very much sir. I did a combinations of the things you suggested and I think it should be fixed now.
    Before I go on I would just like to say that I hate using my computer and avoid it at all costs (it is very slow and my phone is MUCH faster than it)
    Ok the first thing I did was go back and check my accounts and sync, and the only thing I am able to sync is my two emails (my gmail and regular email, which I think ar elinked together)
    I don't think I ever unsynced them because I wanted some of the stuff that they synced, just not the band calender.
    Anyway, I went onto gmail and logged on. I went to the desktop version and after playing around with it awhile, I clicked the drop down arrow next to 'my calenders' and clicked settings. From there I was able to delete my band calender permanently.
    However on the calender (on the actually website of the desktop version) band events still show up.
    And I restarted my phone and checked my calender, and my band calenders were still on the menu (the menu that you can check off the boxes, I'd already unchecked those boxes so the events weren't being displayed on my calender, the menu you took a pic of)
    So I went back into accounts and sync, clicked on my gmail account, and unchecked syncing of calenders.
    Then I checked my phone calender and my band calenders were gone from the list :)
    I then re synced my calenders and clicked 'update now' and checked again, and they were still gone.
    So I think I have removed them from my phone for good.
    However my band events still show up on the desktop version of gmail, but I don't care about that.
    I hope this was easy enough to follow.

    Oh and one more thing, my band calenders were synced through my gmail account and not through my phone (if I hadn't made they clear)
    I had tried earlier to unsync my band accounte, but I could never find where to delte calenders.
    Anyway, thank you for you help everyone and I think my problem has been fixed now.
    I will post in a view days to confirm. (That's when the next event would normally pop up on my screen)
    PyroSporker likes this.
  8. TrickayTiger

    TrickayTiger Member

    I went back on to gmail and discovered the 'click on event link' calender was another band calender, so I deleted it and now I have no band events on my gmail account. Problem fixed,
    thanks guys
    PyroSporker likes this.
  9. PattiCakeUS

    PattiCakeUS Well-Known Member

    Glad you got it figured out! I know how annoying it is when you can't figure out why things are happening - but when you solve them... life is good! :cool::smokingsomb:
    PyroSporker likes this.
Loading...

Share This Page