Need help with Clockworkmod recoverySupport


  1. zms33

    zms33 New Member

    Hi,

    I bought an Xperia Mini Pro (SK17i) last week and wanted to flash it with cyanogenmod 7.2 (stable release), found at the cyanogenmod download page.

    The device has been rooted and unlocked.
    Build is 0.58
    Android version 2.3.4

    I followed the instructions given on the cm-wiki page for xperia mini pro.

    I'm having problems at step 7 of the flashing process, where I have to reboot the device through fastboot and press the volume rockers to boot into cwm.

    When I do so, I'm taken to a black screen with a battery charging sign in the center. And that's about it. There's no cwm menu.

    If I press the power button, the device continues normal booting.

    Can someone please help me?
    Thanks!

    EDIT: I used a different version of clockworkmod recovery and used that directly

    Advertisement
    :
  2. temporary2010

    temporary2010 Active Member

  3. Empath

    Empath Well-Known Member

    I have a similar problem, CWM via x-parts won't even start up, I don't know if i got bad timing or it just isn't working. I pressed the volume up and down button in every way I could think of but still nothing. If I use the old methods to install CWM made for stock 2.3 rom it just freezes on the SE screen.

    I'm using a rooted mini pro sk17a with locked bootloader Android 2.3.4 / Build 4.0.2.A.0.58 yelp! Any help will be appreciated

    [SOLVED]

    Problem solved by flashing 4.1.B.0.587 build then rooting with e-root, CWM via x-parts worked first try
  4. temporary2010

    temporary2010 Active Member

    Hmm, weird. I have an SK17a with 4.0.2.A.0.62 (locked bootloader), and never had problems booting into CWM.
Loading...

Share This Page