Support Need help with K-9 mail errors

Discussion in 'Android Devices' started by iamloco724, Dec 13, 2009.

  1. iamloco724

    iamloco724 Well-Known Member
    61

    Nov 6, 2009
    739
    4
    61
    i use my aol mail with k-9..and it hasnt been fetching mail very well lately even before the system update..the error log keeps showing this one kind of error as follows

    Did not get proper search response
    com.android.email.mail.MessagingException: Did not get proper search response
    at com.android.email.mail.store.ImapStore$ImapFolder.getMessages(ImapStore.java:692)
    at com.android.email.mail.store.ImapStore$ImapFolder.getMessages(ImapStore.java:663)
    at com.android.email.MessagingController.synchronizeMailboxSynchronous(MessagingController.java:874)
    at com.android.email.MessagingController$4.run(MessagingController.java:716)
    at com.android.email.MessagingController.run(MessagingController.java:312)
    at java.lang.Thread.run(Thread.java:1096)


    anyone know what this means and if theres a way to fix this or its just a problem with the app right now?
     

    Advertisement
  2. iamloco724

    iamloco724 Well-Known Member
    61

    Nov 6, 2009
    739
    4
    61
    anyone that could possibly help with this would be greatly appreciated

    i dont know if i need to change some settings somewhere or if its the app its self or aol server?
     
  3. colnago

    colnago Well-Known Member
    143

    Nov 17, 2009
    3,091
    218
    143
    It would help if you posted more info:

    1. Are you using the production or Beta version of K-9?
    2. Did you ever receive/send email successfully?
    3. Did you use auto or manual setup?
    4. Did you set your folders' class and class synching properly?
     
  4. iamloco724

    iamloco724 Well-Known Member
    61

    Nov 6, 2009
    739
    4
    61
    i am using the production but have tried beta and have had the same issue

    getting mail via push hasnt really been the issue i misworded the problem is sometimes it doesnt push right away which i can deal with so in those times i use the manual check mail now that is the problem and thats whats turning up those errors along with sending mail sometimes

    i never had this problem ive been using k-9 pretty much since i got my phone first week of launch


    i use auto setup

    as far as i know folders are set fine the inbox is set for push and the others i check manually
     
  5. iamloco724

    iamloco724 Well-Known Member
    61

    Nov 6, 2009
    739
    4
    61
    still need help with this im having the email push isnt so much the problem anymore as is this i cant send emails..from k-9 or stock email app i seem to send to fine sometimes but most of the time i get this error i posted in my log and my mail doesnt get sent
     

Share This Page

Loading...