Support Need help with my Motorola Droid Razr

Discussion in 'Android Devices' started by Sikkler395, Oct 1, 2012.

  1. Sikkler395

    Sikkler395 New Member
    5

    Oct 1, 2012
    3
    0
    5
    My Motorola Droid RAZR will not connect to any blue tooth device that i try. It was working fine at the beginning of the week but it just quit working yesterday. When i try to search for available blue tooth devices it says that there are none available even though I'm right in front of the device and see that it is on. What can I do to get my blue tooth to work again
     

    Advertisement

  2. AntimonyER

    AntimonyER AF Addict
    VIP Member
    1,343

    Jun 18, 2010
    13,646
    8,004
    1,343
    Statesboro, GA
    Hey Sikkler395, welcome to AF! Just a heads up, I moved your thread to the Droid RAZR forum. Thanks for understanding! :)
     
  3. Kelmar

    Kelmar Done by choice
    VIP Member
    823

    Nov 28, 2009
    11,820
    4,751
    823
    Have you tried rebooting your phone?
     
  4. Adauth

    Adauth Well-Known Member
    163

    Feb 7, 2011
    1,664
    204
    163
    Male
    Oil and gas industry.
    New Orleans
    Is your Bluetooth device in discovery mode?
     
  5. MasterGadgets

    MasterGadgets Well-Known Member
    38

    May 4, 2012
    152
    13
    38
    BORING
    Pensacola, FL
    +1 for being in discovery mode
     
  6. Sikkler395

    Sikkler395 New Member
    5

    Oct 1, 2012
    3
    0
    5
    I have rebooted it multiple times and nothing has happened.


    I have it in discovery mode every time i try my bluetooth
     
  7. Mistabonez

    Mistabonez Member
    6

    Sep 4, 2012
    8
    2
    6
    Have you noticed the device in the bluetooth settings list? Sometimes selecting the device is necessary to establish a connection
     
  8. MasterGadgets

    MasterGadgets Well-Known Member
    38

    May 4, 2012
    152
    13
    38
    BORING
    Pensacola, FL
    Is the device you are trying to pair with in discovery mode?
     
  9. Sikkler395

    Sikkler395 New Member
    5

    Oct 1, 2012
    3
    0
    5
    Hey thanks for all the suggestions! it turns out it wasn't my phone. the devise i was trying to pair with just needed to be reset! I apologize for taking your time! And again thank you for all the suggestions!
     

Share This Page

Loading...