1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Need help with my samsung conquer 4gSupport


Last Updated:

  1. Thedeadman21

    Thedeadman21 New Member This Topic's Starter

    Joined:
    Aug 18, 2012
    Messages:
    3
    Likes Received:
    0
    so as ive been trying to for almost 2 days now to try and root my samsung conquer i thought id of rooted it last night but clockworkmod didnt go to the phone correctly and it said when i tried to move it to the sd card there was no file in the directory. also when i tried to reroot it again it got stuck on the download mode and when i tried to unplug it and try to reroot it again it turned off and now will not turn back on. when i turned it off last time it would not turn off by itself so i had to pull the battery as it was stuck in download mode for over 8 hours and no changes going thru. if anybody could help me many thanks are a due. also the phone will not power on at all now.
     

    Advertisement
  2. popasmurfn23

    popasmurfn23 Member

    Joined:
    Jul 24, 2012
    Messages:
    22
    Likes Received:
    0
    can you still get into download mode? tell me how you were or are getting it into download mode?
     
  3. zay1256

    zay1256 New Member

    Joined:
    Nov 18, 2012
    Messages:
    2
    Likes Received:
    0
    my phone wont turn on or do anything after i unplugged it and took out the battery when it was stuck on the oridn program...help plz...
     
  4. itzdarockz

    itzdarockz Member

    Joined:
    Jul 23, 2012
    Messages:
    13
    Likes Received:
    0
    you need to reflash the phone. follow this guide androidforums.com/conquer-4g-all-things-root/535121-install-root-samsung-conquer-fc17-update.html
     
  5. zay1256

    zay1256 New Member

    Joined:
    Nov 18, 2012
    Messages:
    2
    Likes Received:
    0
    but my phone wont do anything at all
     

Share This Page

Loading...