need help with ringtone :(


Last Updated:

  1. Xandria

    Xandria Well-Known Member This Topic's Starter

    Joined:
    Mar 10, 2010
    Messages:
    154
    Likes Received:
    9
    So, I was a good girl and read my Hero's guide AND looked in the Tips and Tricks sticky trying to figure out how to add ringtones that I created and have on my laptop's hard drive. Alas, I am now posting for MORE help.

    This is what the Tips thread said:

    To add new ringtones or SMS alerts, connect your Hero to USB and mount the device on your PC. Browser to the following folders:

    Ringtones: /sdcard/media/audio/ringtones
    SMS Alerts: /sdcard/media/audio/notifications
    Alarm Alerts: /sdcard/media/audio/alarms


    However, I cannot find the media folder. Or maybe I have not even gotten to the sd card! I was able to add wallpapers and actually use them, so I did something right along the way.

    So, if anyone wants to help a new android girl with this probably very basic task, please do!

    Thanks in advance.

    PS: I also synced all my contacts and my calendar from my GMail account. So, not 100% lame. :rolleyes:
     

    Advertisement
  2. Kelmar

    Kelmar Done by choice VIP Member

    Joined:
    Nov 28, 2009
    Messages:
    11,815
    Likes Received:
    4,750
    Create a folder called media.

    Inside that folder create one that says audio. **this step may not be needed but is how mine is set up**

    Create 3 folders called: ringtones, notifications, alarms.


    Drag and drop tones from your computer into the appropriate folder.... That's it!
     
    Xandria likes this.
  3. eyebeam

    eyebeam Well-Known Member

    Joined:
    Nov 6, 2009
    Messages:
    5,418
    Likes Received:
    3,091
    Here's how I set it up. I just put 3 separate folders on my SD card called, ringtones, notifications and alarms without the media or audio folders. Make sure the folder names are not capitalized.
     
  4. Xandria

    Xandria Well-Known Member This Topic's Starter

    Joined:
    Mar 10, 2010
    Messages:
    154
    Likes Received:
    9
    Thx!! I didn't realize I had to CREATE the folders. I got it working now. :)
     

Share This Page

Loading...