need help with turning off data/phone connection please...


  1. asiangolfer

    asiangolfer Well-Known Member

    im leaving for costa rica tomorrow and would like to turn off ALL data AND telephone. i dont want any connection at all, but i would still like to use my camera, calendar, notepad, etc. how do i turn off EVERYTHING? But I would still use wifi to browse internet(not data)...is that possible?
    i know airplane mode will turn everything off; even wifi. so my question is, how do i turn off all data/phone and still use wifi to browse internet?

    Advertisement
  2. Papoise

    Papoise Well-Known Member

    Hm maybe change ur settings to evdo only. In the phone settings.
  3. i VTAK

    i VTAK Well-Known Member

    You can turn off mobile internet, but the phone part would still be on.
  4. tokuzumi

    tokuzumi Well-Known Member

    Airplane mode. Hold down power until a menu pops up. Click on Airplane mode. Data and phone antennas are turned off.

    Edit: You should be able to use wifi using airplane mode, but I've never tested this.
  5. i VTAK

    i VTAK Well-Known Member


    I just tried, you can not use WiFi while Airplane mode is on.
  6. asiangolfer

    asiangolfer Well-Known Member

    already tried this. turns everything off...including the ability to toggle wifi.
  7. tokuzumi

    tokuzumi Well-Known Member

    I stand corrected. There isn't a way to just turn off the phone radio. It's airplane mode, no wifi, or leave the phone radio on, and use wifi. Don't answer the phone...
  8. cooolone2

    cooolone2 Well-Known Member

    Do a search, there is a thread here which covered what you ask, I don't remember the app's found otherwise I would offer the info.

    ;)

    :D
  9. dan330

    dan330 Well-Known Member

    suggestion:

    turn off mobile data...
    download volume manager app from market, then turn off your ringer!!


    Your media and alarm volume should still be working. So now you can still use your phone and wifi, but you will not notice any calls coming in, unless you happen to be using the phone. You will get voicmail and email, and missed call notification.
  10. Taterus Maximus

    Taterus Maximus Well-Known Member

    Turn off mobile data (menu>settings>wireless&networks>un-check mobile network) and set roaming to 'Sprint Only' (menu>settings>wireless&networks>mobile networks>roaming>Sprint only) uncheck data roaming as well, first thing under mobile networks.
    asiangolfer likes this.

Share This Page