1. Hot New Devices! HTC One M9 | Samsung Galaxy S6 | LG G4

Need root Wilfire, and new software 2.3.4


  1. sqwads

    sqwads New Member

    Guys can you help me? I'm do not know how root and get 2.3.4 version. my version 2.2.1 this a shit.

    PLEASE HELP ! Thanks very much. :five:

    Advertisement
  2. AntimonyER

    AntimonyER AF Addict VIP Member

    Hey Sqwads, welcome to AF! Just a heads up, I moved this to the Wildfire All Things Root section for you. Thanks for signing up! :ciao:

Share This Page