Need S-ON


  1. n3ck0man

    n3ck0man New Member

    Hi!, I'm new in these forums and I thought I'd ask for some help: This is my dilemma: I rooted my EVO about 1.5 years ago using unrevok3d. Now I need to return my EVO because it contains what I believe are bad NAND blocks. Unfortunately I can't access recovery no matter what i do. I've flashed CWM, Amon-Ra to no avail. My EVO just bootloops endlessly. Now I need to put my phone on S-ON and can't do it from recovery. I've only found the 'unrevoked-forever-son' as a recovery flash only file. I need to flash it from HBOOT. How to do the zip file? can someone help? Thanks.

    PS. Sorry if I posted on the wrong forum. If so, Admin please move accordingly. Thanks.

    Advertisement
  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    ok what you might need to do is try a gingerbread ruu. this will give you a new hboot and from there you can try to flash the s-on via PC36IMG in hboot and then from there re-flash the ruu again to finish the unroot. you will need a card reader.

    1. download this: http://db.tt/RVP99EJ9 rename it to PC36IMG. make sure that you do not add an extra .zip as windows hides extensions.

    2.transfer the file over to the card. do not put it in a folder.

    3.pull the battery out or power off then press and hold power+vol down

    4.this will take you to the bootloader and if the file is named right and it is on the card and not in a folder, it should find the file and select yes to update.

    5.once done select no to boot and verify that your hboot has changed to 2.16.

    6. if that worked then next step is to go to http://androidforums.com/evo-4g-all...ooting-dummies-guide-gingerbread-edition.html and go to the unrooting section.

    7.do not flash the radio as you do not have a recovery. also delete the old PC36IMG file off of the card. and follow directions from there.

    not really sure if this will work, but it is worth a try.
    MizzouBrent likes this.
  3. itiscosmo

    itiscosmo Well-Known Member

    hi....if u cant get into recovery can u reinstall recovery by pushing img through terminal emulater??
  4. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    Just curious.... But this sounds a lot like boot loop of death.

    Were you on an aosp rom?
  5. n3ck0man

    n3ck0man New Member

    Thanks will try that and will post later my findings!
  6. n3ck0man

    n3ck0man New Member

    Hi, if it's through ADB I tried last night and didn't succeed... maybe too tired from work. I'll retry today. Thanks
  7. n3ck0man

    n3ck0man New Member

    Well yes!, I was on OMGB for a while and got bored and changed recoveries from Amon-RA because it wasn't formating well, to CWM touch in order to flash the latest ICS for EVO. I tried AOKP and wiped it because Chrome wasn't working then flashed the latest Deck's ICS and well after a day I started getting these bootloops. With that said I'm not trying to blast any developer. I believe all these ROMs I tried are excellent in their own way. It just happened to bootloop with the latest ROM i installed. Thanks.

Share This Page