Need some expert assistance!


  1. wasatchwarrior

    wasatchwarrior New Member

    It seems that my phone is royally screwed. I had it rooted and running [R3]BLURR3D_V1.5 . I noticed about a month ago that I could no longer get 4G LTE in my home area although it worked everywhere else. That combined with the fact that ICS is being rolled out made me decide to go back to unrooted stock and wait for it.

    I searched around and found the 902_Bionic_Pathsaver method to (I thought) get me there. It all seemed to go well but at reboot the screen stuck on the Dual Core logo and that's where I sit. I tried How to Flash 5.9.902 with Rsdlite. The Custom ROM modified 5.9.902 wouldn't make past extraction in RSDlite, complaining: Please check input file. Either XML format is wrong or image files associated with it are missing. The Stock Modified 5.9.902 seemed to work, but with the exact same result as the pathsaver.

    I've been searching threads on every forum and no luck with my problem.
    I'm in way over my head. Please help!

    Advertisement
  2. OutOfPhase

    OutOfPhase Premium Member Guide

    In that same thread how to flash 5.9.902 with rsdlite you need to flash the full version of 5.9.902. That will get your phone up and running again. Sorry to say that your data on your internal sd-card will be wiped along with all your user settings. I don't know what went wrong but I will check out the custom rom file in the am.
  3. wasatchwarrior

    wasatchwarrior New Member

    dfib,

    Thanks I'll give that a try. At this point losing my data is the least of my worries.
  4. wasatchwarrior

    wasatchwarrior New Member

    dfib,

    Thanks for prompting me to try the the one fxz that I hadn't considered. It worked. I have a functioning, albeit blank, phone again. At least that's progress.

Share This Page