Need Some Help!!!

Last Updated:

  1. lmarsh21

    lmarsh21 Well-Known Member

    Hope I didn't "brick". I have my Razr rooted with SafeStrap and had a ROM installed with Eclipse Razr. I tried removing the ROM and going back to my stock that I made a Nandroid of. It said installation was complete and i rebooted it now I have a black screen with white writing that says "AP Fastboot Flash Mode (Boot Failure) and Device is LOCKED. If anyone has any knowledge and could help me out please spread it to me.

  2. Kelmar

    Kelmar Done by choice VIP Member

    Push and HOLD power down key AND power key for 10 seconds. See if it goes back to the same screen or if it reboots normally.
  3. lmarsh21

    lmarsh21 Well-Known Member

    No luck went back to the same screen. Held down power key for 10 seconds, power and volume down keys, and power and volume up keys and I'm still at the same screen. It will power down and show the Moto symbol and dual core but goes right back to the same screen instantly
  4. Kelmar

    Kelmar Done by choice VIP Member

    Sounds like you'll need to use the Fastboot files to restore the phone. Hopefully the battery is above 50% because it takes a bit of juice to do.

    You'll need to use any of the files from THIS POST (if you are on the VZW Droid Razr) and RSD Lite from This post to restore the phone.

    Best directions I've seen on how to do it are found HERE.

    Good luck!!
  5. lmarsh21

    lmarsh21 Well-Known Member

    Thanks I'll give it a shot and report back. hopefully it works.
  6. lmarsh21

    lmarsh21 Well-Known Member

    Still no Luck. This is what's displayed on my screen:


    Uploaded with
  7. Kelmar

    Kelmar Done by choice VIP Member

    Did RSD say anything when you ran it?
  8. lmarsh21

    lmarsh21 Well-Known Member

    it says Fastboot CDMA_Spyder S under model and model
  9. Kelmar

    Kelmar Done by choice VIP Member

    Did it say pass after you ran it?
  10. lmarsh21

    lmarsh21 Well-Known Member

    The link that you posted that was supposed to have instructions didn't open up because it was no longer available. so I really have no idea what i'm supposed to be doing or looking for. i really appreciate all your help thus far though.
  11. lmarsh21

    lmarsh21 Well-Known Member

    No, it didn't give me the opportunity to start the process
  12. Kelmar

    Kelmar Done by choice VIP Member

    You'll have to log into that site to see the directions.

    See if this shows (click show button). FWIW, if you sign up for the site it'll load and you'll be able to see the accompanying pictures.

    [quote name='mattlgroff' timestamp='1326484284' post='5102']
    WARNING: Always make sure you have PLENTY of battery power before performing any type of Fastboot restore. 70% of more is high recommended (RSD Lite and the Command Line Method both won't work if you have low battery). We at are not responsible for anything you do to your phone, including bricking it.


    Note: You can also use a command line method with a smaller file-size HERE.
    Also, THIS is a Droid RAZR phone.


    1) MotoHelper USB Drivers
    2) RSD Lite 5.6
    3) Fastboot Recovery Files for XT912 Razr

    Should look like this:


    1) Install the downloaded MotoHelper USB Drivers

    2) Extract the Fastboot Files ".zip" to a folder.

    3) Install RSD Lite 5.6

    4) Run RSD Lite 5.6 after installed.

    5) Choose the extracted Fastboot ".xml" file to the folder you put it in.

    Doesn't matter! As long as you can find the .xml file later for RSD Lite.

    6) Put your phone into AP Fastboot mode and connect via USB.

    Turn off your phone.
    If your phone is frozen then hold down the Power + Volume down buttons for 8 seconds and it will turn itself off.

    Now we are booting into Moto Recovery and choosing the AP Fastboot option.
    Hold down both Volumes buttons + the Power button and it will boot into a black screen with white text.
    Choose AP Fastboot using the on-screen instructions.
    (The Volume Up button selects and your Volume Down button moves down, for those who cannot read the on-screen instructions.)
    Special Note: If your device says anything other than "Device is LOCKED. Status Code: 0" then Private Message me. If it says Device is LOCKED. Status Code: 0 then that is normal! Proceed.

    Plug your phone into your Windows computer's USB port. It should look like this in RSD Lite:

    7) Hit the "Start" button on RSD Lite

    8) Wait. Wait. Wait. Wait. Have patience. Wait. It has 18 steps of progress as shown in RSD Lite. Then it will reboot itself and install stuff. After it boots up normally you can unplug it.

    9) OPTIONAL: Go back into Moto Recovery but this time choose Recovery. When you get to the "Triangle" with the Android press both Volume Buttons. Choose "Wipe Data/Factory Reset" (This will make sure you are COMPLETELY stock 6.11.744 with no personal data on the system. (Anything in your SD card should be safe, but apps/app data/contacts/etc. will be cleared if you do this).

  13. lmarsh21

    lmarsh21 Well-Known Member

    Had no luck last night trying to get this to work because I had to take my son to the ER. By the time I got back home my phone said Battery Low/Cannot Program. I'm assuming now there is no way to get the charge back up cause I left it on the charger all night. Someone over at said I need to get a programming cable now since it's probably under 70% battery.
  14. kklier

    kklier Well-Known Member

    Did you ever solve this problem?

Share This Page