Need some URGENT help with my failed hack


Last Updated:

  1. hubglacier46

    hubglacier46 New Member This Topic's Starter

    Joined:
    Jan 23, 2013
    Messages:
    4
    Likes Received:
    1
    **Disclaimer** I have never done this before and am a n00b on all things root.

    Tried rooting my Inspire with AAHK and got to this error:

    [​IMG]

    Now Spoiler: I already know what I did wrong (I think). I switched it to charge only, but not as the default.

    Yes, I read the Effen manual. I guess I just read wrong.

    So now I'm at this point:

    [​IMG]

    I've tried the Fastboot, Recovery, and Factory Reset options and all just reset my phone.

    When my phone resets it comes up with the green HTC logo and then fades to a black screen.

    I've tried the option for installing the ATT RUU and it still didn't work :/

    Now I am stuck and hopefully this is not considered "bricking" it (like I said, I'm a n00b)

    CAN SOMEONE HELP ME PLZ!!

    Edit: I'm now just trying to get my phone back to some working form, rooted or not
     

    Advertisement
  2. DragonSlayer95

    DragonSlayer95 Resident Air Bender Moderator

    Joined:
    Mar 9, 2012
    Messages:
    8,760
    Likes Received:
    3,717
    I came across 2 threads similar to your problem, what you'll need to do is run an ruu bringing you completely back to stock unrooted to recover your phone

    http://shipped-roms.com/index.php?category=android&model=Ace

    Go there and choose the 5th from the bottom and run it from your pc with the device plugged in.

    DS
     
    scotty85 likes this.
  3. hubglacier46

    hubglacier46 New Member This Topic's Starter

    Joined:
    Jan 23, 2013
    Messages:
    4
    Likes Received:
    1
    Thanks DragonSlayer, that worked, but now I have another problem: It's not recognizing my sim or sd card. I don't know if you know how to help me and I'm going to look around on the internet, but if you know the answer that would be great!
     
    scotty85 likes this.
  4. scotty85

    scotty85 Guides Guide

    Joined:
    Jul 25, 2010
    Messages:
    11,139
    Likes Received:
    7,418
    try pulling the battery,sim and sd for a few minutes,then reinsert. if that doesnt work,try a factory reset.

    the sd prolly is not as big deal,you can try and reformart it,using the full format option on the PC,and also try a different one.

    the sim,you may have to contact your carrier if the battery pull and reset dont help.
     
    DragonSlayer95 likes this.
  5. EManU3LXX

    EManU3LXX Well-Known Member

    Joined:
    Feb 26, 2012
    Messages:
    280
    Likes Received:
    88
    This happened to me, and I just ran restarted my phone, ran aahk again and installed 4ext recovery and flashed CM7 and suddenly everything worked... just my 2 cents
     

Share This Page

Loading...