1. Hot New Devices! HTC One M9 | Samsung Galaxy S6 | LG G4

need to reboot my A70 for GPRSSupport


  1. ulfattu

    ulfattu Well-Known Member

    Hello,

    I observed that I need to reboot my A70 so that the GPRS starts working.
    I walk down to the Vodafone gallery, but it was clear that the service is always running and the issue is in the A70.

    The "E" symbol is always there but without the incoming signal, now if A70 is rebooted then both incoming and outgoing signal is shown and the GPRS works.

    Can somebody guide me or anyone facing such issue.

    Currently my A70 is on Hybrib 3

    Regards
    Ulfattu.

    Advertisement
  2. a70

    a70 Active Member

    Try "GSM only" mode in settings.(Wireless & networks>Mobile networks>Network mode)
  3. ulfattu

    ulfattu Well-Known Member

    That option is already set, but still many times I have to reboot.
  4. varun.chitre15

    varun.chitre15 Well-Known Member Developer

    Did you try toggling Airplane Mode ?
  5. ulfattu

    ulfattu Well-Known Member

    Yes Varun I did that but still many times I need to reboot so that the GPRS works.
  6. a70

    a70 Active Member

    Ok, it must be due to network. u need not to reboot, try switching off & on from power control itself.

    I faced this probem on idea network. Perhaps it happens due to poor network.
  7. theperfectpunk

    theperfectpunk Well-Known Member

    sound's like something's interfering, could you have a look at the arrow icons near the E on the status bar and tell me their behaviour? It would be easier to understand the problem :)
  8. ulfattu

    ulfattu Well-Known Member

    The UP arrow is white and blinking and the DOWN arrow is grayed out, this mean now again I have to reboot the A70, after rebooting both the arrows are in white and blinking which mean that the GPRS is working.

    I found a work around wherein instead of rebooting I just turn OFF and ON the check mark of data connectivity, Data Roaming and Use only 2G networks option.

    Regards
    Ulfattu.
  9. theperfectpunk

    theperfectpunk Well-Known Member

    Try using data on other networks :)
    and reply if problem persists.
    if not it's probably related to your operator(that can be solved as well :), but first we need to know the reason behind this behaviour)
  10. DavisRocky

    DavisRocky Active Member Contributor

    I had the same problem with docomo,
    solution1- toggle 2 g, 3 g networks
  11. DavisRocky

    DavisRocky Active Member Contributor

    Hey I had the same problem. I overcome it by
    1, turn data connection off and again on ( helped me sometimes.)
    2, turn on 'use only 2g network ' in wireless and network settings.(seems useful sometimes )
    3.toggle airplane mode on and off (sometimes worked only)
    4, toggle APNs in wireless and network settings(its also workes sometimes )


    5, There's an app named 'restart connections' try that dude, (it worked for me always) still using it.
    let me knw further details, .
  12. ulfattu

    ulfattu Well-Known Member


    Thanks Davis, installed app restart connection, will test and update.

    Regards
    ulfattu
  13. DavisRocky

    DavisRocky Active Member Contributor

    welcome dude, lets hope it will work.
  14. ulfattu

    ulfattu Well-Known Member


    Hello Davis,

    Yes its working, thank you.

    Regards
    Ulfattu
  15. DavisRocky

    DavisRocky Active Member Contributor

    :)
    Glad to know that bro,


    Happy to help always.

Share This Page