1. In regards to recently combined carrier specific root forums, if your device forum was affected, please see this poll/thread!

need to root..but have problem


  1. grimmasterone

    grimmasterone New Member

    ok i have samsung intercept 2.2.2 on virgin mobile.

    i have 4g sd card in phone, i have a sd converter so it can connect to computer.

    what i am asking is how to root it from the phones sd card or from an app.

    i have looked around and the ones i found did not mention samsung intercept in the working devices.

    thank you for you help.

    see next post for more info.

    Advertisement
  2. kptaylor

    kptaylor Active Member

    You do know the charger cord unplugs from the charger head and is a USB cable, right?
  3. grimmasterone

    grimmasterone New Member

    yes i know that.

    ok let me add a note then.
    the usb cord will not , i say again will not, connect the phone to the computer.

    i get a usb not recognized.

    i have tried the drivers form samsung website and from easy tether web site.
    i am looking for others to try now but the computer will not take the driver for the phone.

    i have tried all the usb ports on the computer, restarted both devices, tried with usb debug on and off, tried with both sides of pda net and the computer will not recognize the phone so i can not connect it to anything. all it gets is power.

    so the usb is for all intensive purposes useless.

    so i want to find a way, verified to work with 2.2.2, to root the phone from sd. unless someone knows of working driver. i am using windows xp sp2 and i am hoping not to need to go to sp3.
  4. pastafarian

    pastafarian P√Ętes avec votre foie Moderator

    AFAIK, there's no way to replace recovery via SD. Once you accomplish that, you don't necessarily need a cable but you will for that first step. Anyone you could borrow from for a few minutes?
  5. grimmasterone

    grimmasterone New Member

    ok i found the cable. its a samsung usb cable.

    when i connect it to the computer all i get aside from the phone charging is the computer says there is a usb device found, then that it is unrecognizable.

    i have tried the samsung drivers, from the samsung website, i have tried the drivers with easytether...i am looking for a reason or way to fix this...

    i have tried all the ports on this computer, and the results is the same. both the computer and the phone have been restarted.

    the only information i can get on the computer about the device is
    "device instance id

    USB\VID_0000&PID_0000\5&1CBDCC8A&0&3"

    i have done a factory reset.. although i did not see anything change that would help with this problem.
  6. magohn

    magohn Well-Known Member

Share This Page