Need working instructions to Root Nexus one 2.3.6


Last Updated:

  1. SyncMr

    SyncMr New Member This Topic's Starter

    Joined:
    Oct 28, 2011
    Messages:
    2
    Likes Received:
    0
    Hi,


    I want to give root permission to my android nexus one phone. It has,
    Kernel Version 2.6.35.7. Build number - GRK39F. Android version - 2.3.6 I have unlocked the phone successfully. But I tried several links(the sticky ones and several posts in this forum) to give root access. Could not find any single working solution. Most links suggest to download a copy of superboot image matching my kernel version. I could not find one that matches the kernel version with steps to give root permission.
    Any help please.
     

    Advertisement
  2. n1newbie

    n1newbie Well-Known Member

    Joined:
    Jan 9, 2012
    Messages:
    53
    Likes Received:
    9
  3. phlojo

    phlojo Well-Known Member

    Joined:
    Jul 12, 2010
    Messages:
    105
    Likes Received:
    5
  4. delquattro

    delquattro New Member

    Joined:
    Feb 18, 2013
    Messages:
    1
    Likes Received:
    0
    I have unlocked my bootloader, and rooted using SuperOneClick. Now, after about 10 minutes of usb connection, my N1 shuts down, and hangs on the X at boot up after a series of vibrations, with five fast vibrations. A battery pull, wait ten minutes, and the phone boots up, normally. Based on what I've learned, so far, I need to flash, and I'm hoping this will solve the spontaneous shut downs, and hang at boot up.

    The most difficult part for this is that I'm having trouble finding the right instructions for 2.3.6 GRK39F. I have tried bexboot's solution, but it's no go for me.

    This is my first time rooting, and this has been a complete adventure, so far. Hopefully, someone can point me to some step-by-step instructions for CM 7, or whatever is best for my 2.3.6 GRK39F N1 at this point in time.

    I'm hoping someone who is experienced with this, and has the patience to walk me through it can help me through this last hurdle.

    Thank you!
     

Share This Page

Loading...