NET10 APN Settings


Last Updated:

  1. viperguy586

    viperguy586 Member

    I've spent a ton of time trying to get everything working on my pantech burst and my wife's Samsung galaxy s3. Finally I have found the sweet sweet sweet spot to where everything works! And now I am here to share them with y'all in hopes I at least save 1 person time and headaches.

    The photos attached are direct screenshots of my Pantech Burst. Everything works perfect. Now here are main bit of info written down:

    APN NAME: NET10
    APN: tfdata
    MMSC: http://mms-tf.net
    MMS PROXY: mms2.tracfone.com
    MMS PORT: 80
    MCC: 310
    MNC: 410

    That's what works for my Burst and my wife's S3. Good luck and I really hope this helps everyone!

    Attached Files:


    Advertisement
    Pinkberrysj likes this.
  2. longlayd

    longlayd New Member

    Thank you for taking the time to do this. I looked on Net10's site and though I have been able to find the info in the past, could not find it. I thought I would be looking for hours, so thank you for taking the time to share!

    Leslie
  3. Pinkberrysj

    Pinkberrysj New Member

    A big Thanks to Viperguy586. You are a genius!! Thank you so much. This helps a lot for my S3 :)
  4. TVCCS

    TVCCS Well-Known Member

    Yes...I am using this same set of settings which were provided through the website when I added the new SIM to my account...the only difference for mine was the usage of mms3.tracfone.com in the MMSC field. Thanks.
  5. moooooooon8

    moooooooon8 New Member

    Thank you Thnak you THANK YOU
  6. mrnyjet

    mrnyjet Well-Known Member

    Son has older sim card, and i
    don't know if a coincidence, but after we changed to that, son started getting LTE signal on his Pantech burst. Still can't send/receive pictures though.
  7. Prettybyrd

    Prettybyrd New Member

  8. kaycemn

    kaycemn New Member

    If those setting don't work for you, try these:
    NAME : Net10
    APN: tfdata
    APN TYPE: default,supl,mms
    PORT : 8080
    MMSC: http://mms-tf.net
    MMS PROXY: mms3.tracfone.com
    MMS PORT: 80

    I used these settings for someone and they worked. Good luck!
  9. akons

    akons New Member

    Thank very much but there is only one this which is I got new s5 atta and I can't send pic as txt or receive can u help me with that.....

Share This Page