General Netflix app keeps crashing!!

Discussion in 'Android Devices' started by Grimlock1973, Sep 19, 2011.

  1. Grimlock1973

    Grimlock1973 Active Member
    16

    Sep 18, 2011
    43
    5
    16
    Male
    Company owner
    NorthWest IL Suburbs
    Tried to watch Netflix over the weekend and the app crashed and locked up my phone! I
    had to remove the battery for the phone to reboot. Anyone else have this problem with
    their phone? I don't think Netflix has optimized their app for GB 2.3.4 yet.
     

    Advertisement
  2. NewShockerGuy

    NewShockerGuy Well-Known Member
    36

    Dec 17, 2009
    104
    2
    36
    IT
    I just loaded it last night and watched batman... no issues at all during the entire 1:30 episode.

    -Nigel
     
  3. Grimlock1973

    Grimlock1973 Active Member
    16

    Sep 18, 2011
    43
    5
    16
    Male
    Company owner
    NorthWest IL Suburbs
    Hopefully my phone's not faulty. Hate to trade it for a new one since I just finished downloading all
    my apps.
     
  4. jlear3

    jlear3 Well-Known Member
    18

    Aug 7, 2011
    77
    17
    18
    mine says something about making sure system has service, and my date/time is wrong...... i have service and time/date is auto, even tried to set it manually, same thing. I am rooted though, so this may be why?
     
  5. Todds7

    Todds7 Member
    15

    Apr 3, 2010
    13
    0
    15
    works on mine but the capacitive buttons stay lit, anyone having this issue?
     
  6. Gavisann

    Gavisann Well-Known Member
    38

    Mar 31, 2011
    290
    24
    38
    I have the same problem on my Epic, which is on 2.3. I wonder if it is a Gb problem?

    I had hoped that Netflix would have fixed this issue since they now support all 2.3 devices, but I guess not. All I can say is, tell Netflix, and if enough people complain they might fix it.
     
  7. shawheim_a

    shawheim_a Well-Known Member
    93

    Oct 26, 2009
    552
    207
    93
    Just set your capacitive buttons to always off when you want netflix and back on after you finish.
     
  8. Gavisann

    Gavisann Well-Known Member
    38

    Mar 31, 2011
    290
    24
    38
    Hmm, you can do that? Please elaborate.
     
  9. shawheim_a

    shawheim_a Well-Known Member
    93

    Oct 26, 2009
    552
    207
    93
    menu, settings, display, touch key light duration.
     
    Gavisann likes this.
  10. Gavisann

    Gavisann Well-Known Member
    38

    Mar 31, 2011
    290
    24
    38
    I checked, the option its not in the epic, but I will definitely use it when my phone gets here.
     
  11. Kori_Tamashii

    Kori_Tamashii Well-Known Member
    43

    May 4, 2010
    277
    25
    43
    Being insane is a full time job.
    La Vista, NE
    It always says I have the wrong password/email, even when I quite clearly have the correct one. When I installed an older apk, it works fine, just keeps asking me to update it. HAH.
     

Share This Page

Loading...