Netflix on A500General


Last Updated:

  1. thekastone

    thekastone Active Member

    Hi guys, just spoke with a netflix rep about a netflix app for honeycomb and was told that they were expecting it mid to late july. I have my fingers crossed as netflix was one of the main reasons for attaining my Acer Tab :D.

    :D

    Advertisement
  2. 2manyPHONES

    2manyPHONES Well-Known Member

    dasudevil and taeman22 like this.
  3. thenew3

    thenew3 Well-Known Member

    The hacked version works great on my a500
    Lennatron likes this.
  4. dasudevil

    dasudevil Well-Known Member

    New: which version and are you running stock? I cant seem to figure out which version works. Can you provide link please?

    2Many: Thanks finally got one to work on my MT4G... HELL YEA MOVIES TONIGHT..
  5. 2manyPHONES

    2manyPHONES Well-Known Member


    Works on my Acer as well, I used the blue v1.3 from the link I provided.
  6. dasudevil

    dasudevil Well-Known Member

    Tried the blue and no luck. Looks like ill have to try more ... Btw not rooted
  7. 2manyPHONES

    2manyPHONES Well-Known Member


    I'm not rooted either so that's odd. I did the black v1.3 on my inspire, pink 1.3 on my galaxy tab and blue 1.3 on the Acer. All work fine. There is a system update thingy that keeps popping up for me that I haven't gotten to on my Acer and its version 3.0.1 haven't updated to 3.1 either. Didn't want to do all the updates yet if I was gunna end up having problems and return yet another one.
  8. dasudevil

    dasudevil Well-Known Member

    okay trying the blue again. This time im restarting the tab. Hopefully the catch will be removed on it. starting to wonder if its because im on 3.1??? Ill report back with the updates... Ill try all of them




    Yep he is right. NOTHING works. From my research you have to be rooted to use the .apk's or be very lucky and like above have 3.0.1 (old honeycomb)

    Keeping an eye open for an update :'(
  9. jimburn69

    jimburn69 Well-Known Member

    Tried everything.none work's.
  10. 2manyPHONES

    2manyPHONES Well-Known Member

    Well out of pure boredom I went against my better judgement and did the update to see if netflix would work after. And sadly it no longer works. On the bright side i haven't done too much setup on the tab so resetting it is not heartbreaking at this point. Unless of course I decide to root and try the asus patch for netflix on xda...
  11. dasudevil

    dasudevil Well-Known Member


    Well that was dumb... lol if you do a factory reset it remains on 3.1. If I did not have hundreds of hours vested into some games I would root to get the Netflix.
  12. osborn99

    osborn99 Member

    Apple has $75bn in the bank, rumors say they might buy netflix which will be bad news
  13. dasudevil

    dasudevil Well-Known Member

  14. 2manyPHONES

    2manyPHONES Well-Known Member


    I did a factory reset and it took me back to out of the box 3.0.1 and now the update is available box pops up again. But I have decided to go ahead and root it, of course that is once I'm done reading everything I can find on rooting. Everyone says its super easy but with my luck something will go wrong.
  15. dasudevil

    dasudevil Well-Known Member

    Wow that's cool i heard the opposite. Your one lucky man. LOL. You and I are alike I know its super easy with the one click root but like u I know some how I would screw that up. :p

    If you do it let us know how it goes.
  16. 2manyPHONES

    2manyPHONES Well-Known Member


    There fixed that for you ;)

    Oh Netflix why can't you just work on every device and stop being such a PITA.
  17. dasudevil

    dasudevil Well-Known Member

    Lol.should have known... Thanks
  18. 2manyPHONES

    2manyPHONES Well-Known Member

    OK now rooted, flashed the transformer Netflix patch and Netflix now works again on 3.1

    The whole process takes very little time, most of my time was spent sweating, cussing at myself and building up the nerve to do it.


    Edit: little side note for anyone considering using the transformer patch, there is a chance that after this patch is applied there maybe an issue with the camcorder. Here is what I have run into. When I open the camera app my front/rear cameras work fine but when I tap the video recorder to switch it force closes for the rear video recorder. However, if I use the camcorder app itself my front/rear video recorders work fine no problem. There seems to be a problem in the camera app switching to the rear video recorder causing it to force close. So if you want to use the patch chances are you won't be able to switch from camera to video within the camera app, I know I know such a PITA to actually have to use the camcorder app.

Share This Page