Netflix Won't Play


Last Updated:

  1. Zumaki

    Zumaki Well-Known Member This Topic's Starter

    Joined:
    Nov 4, 2009
    Messages:
    577
    Likes Received:
    26
    I have the newest version of the app from the market. Loads up fine, lets me log in and see my queue. But when I try to watch something, it keeps dropping back to the queue after it finishes buffering. Tried reinstalling 3x now, no luck.

    Help.

    I run stock rooted 2.3, got it the week the update came out.
     

    Advertisement
  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    Joined:
    May 13, 2010
    Messages:
    23,597
    Likes Received:
    14,436
    how is your signal strength? have you tried it on wifi? which software version are you on?
     
  3. Zumaki

    Zumaki Well-Known Member This Topic's Starter

    Joined:
    Nov 4, 2009
    Messages:
    577
    Likes Received:
    26
    It's whatever version the market has, and I've tried it on all kinds of signals and wifi.

    Every time, it loads the video, I get a flash of the video, and then it drops back to the queue.
     
  4. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    Joined:
    May 13, 2010
    Messages:
    23,597
    Likes Received:
    14,436
    what software version do you have? if you have 4.22 try and update it to 4.24. htc released a maintenance ota to help fix issues among others, netflix
     
  5. tube517

    tube517 Well-Known Member Contributor

    Joined:
    Jun 7, 2010
    Messages:
    3,301
    Likes Received:
    1,509
    Is your Flash updated?
     
  6. Zumaki

    Zumaki Well-Known Member This Topic's Starter

    Joined:
    Nov 4, 2009
    Messages:
    577
    Likes Received:
    26
    Netflix 1.2.2, flash 10.3, no avail updates according to"check for updates" or "htc software update."

    Running 2.3.3 gingerbread. Software number 4.22.651.2
     
  7. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    Joined:
    May 13, 2010
    Messages:
    23,597
    Likes Received:
    14,436
    try wiping dalvik cache and cache. anytime i get bugs, error, and glitches and such that usually helps. also you may want to flash the 4.24 update. it has the netflix fix included.
     
  8. frenchy714

    frenchy714 Well-Known Member

    Joined:
    Nov 11, 2010
    Messages:
    3,154
    Likes Received:
    1,958
    You can always flash a ROM that's already updated to the 4.24 build.
     
  9. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    Joined:
    May 13, 2010
    Messages:
    23,597
    Likes Received:
    14,436
    ooops i meant rom not update. thanx do not do or accept the ota. you can just flash the rom that frenchy mentioned.
     
  10. lesawag

    lesawag Well-Known Member

    Joined:
    Nov 16, 2010
    Messages:
    268
    Likes Received:
    26
    I'm having the exact issue as well. It worked a week or so ago, but now starts to play and flashes back to movie selection. How do I find the update for adobe flash player? Looks like I have older version. Thanks
    I deleted the old version and the newer version will not install from the market...odd
     
  11. Zumaki

    Zumaki Well-Known Member This Topic's Starter

    Joined:
    Nov 4, 2009
    Messages:
    577
    Likes Received:
    26
    Any of you fine fellow posters willing to do me the huge favor of linking me to, say, the xda page that has a 'stock root' 4.24 update? That, or I'd be interested in a vanilla Gingerbread ROM if it won't wipe my apps/settings. Sense is kinda getting old.

    I would click the hell out of the Thank button if someone can link me :)
     
  12. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    Joined:
    May 13, 2010
    Messages:
    23,597
    Likes Received:
    14,436
    Zumaki likes this.
  13. Zumaki

    Zumaki Well-Known Member This Topic's Starter

    Joined:
    Nov 4, 2009
    Messages:
    577
    Likes Received:
    26
    I haven't had a lot of time to lurk the boards here lately (that's why I asked for a link rather than looking myself), so I didn't even know there was a board for ROMs. But thank you!

    /vows to lurk moar

    Update: Not only is Netflix working now that I re-flashed, I also got voice search working! Thank you again!
     

Share This Page

Loading...