1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Netflix?Support


  1. Hooligan77

    Hooligan77 Well-Known Member

    Now that netflix has been released to run on 2.2, anybody have luck getting it to run on the intercept?

    I got it loaded on mine, and it will start to boot up with the NetFlix logo, but then goes to a white screen, and I'm not able to sign in.

    I've tried just using the 3g and WiFi, and no luck either way.

    Advertisement
    :
  2. rmmize

    rmmize New Member

    I've gotten the program loaded and running several movies and tv programs, but I can't get the audio/video in sync. Which is too bad because if this had worked it would easily have been my favorite app. :(
  3. Hooligan77

    Hooligan77 Well-Known Member

    I think I am going to take the plunge into a Triumph soon, I like this phone, but just running into to many road blocks with all the things I want to be able to do with it.
  4. IceColdGlacier

    IceColdGlacier Well-Known Member

    The netflix for my Intercept runs like it is a freaky slideshow that have words. Not a good one. Maybe, you should get a better phone aka the later models.
Loading...
Similar Threads
  1. jaburns180
    Replies:
    10
    Views:
    3,174
  2. Cruzrock
    Replies:
    6
    Views:
    1,262
  3. highbloodsugar
    Replies:
    2
    Views:
    780
  4. phandroid
    Replies:
    10
    Views:
    894
  5. klwheat
    Replies:
    20
    Views:
    14,172

Share This Page