1. Welcome to the newer, better version of Android Forums! Be sure to see the announcement and enjoy checking it out!

    Some of you have been having login issues. - Please try now. Sorry for the trouble!
  2. All attachments uploaded on the first day of this new look need to be re-uploaded, or will appear broken. All prior to that, and all going forward, should work fine. We apologize for the inconvenience!

Support NetFlix ?


  1. MSCOFF

    MSCOFF Member

    Bought the StraightTalk Merit about 6 months ago and NetFlix seemed to work OK. Then I upgraded and like with alot of other people, the app seemed to almost or completely stop working. After removing and reinstalling, moving from internal to SD card and back, ect.,still no luck. I found an earlier version of the apk file (1.7.1) and put that in. Still no luck. Does anyone know what the original version was that was installed on the phone and where I might get it. And if it's not too late to revert back. Or possibly NetFlix servers are changed and won't communicate with any version. Or the Merit processor might be too slow. But it did work originally before the upgrade. Any Thoughts or solutions? TIA, Mark S

    Advertisement
  2. nickdalzell

    nickdalzell Well-Known Member

    Netflix never came on my Merit. and it runs Android 2.3--which is not even compatible with Netfix (requires Android 4.0 minimum) so i am not sure how you got it to work?

    What upgrade? as far as i know the Z990G Merit/Avail are forever stuck with Android 2.3.5 Gingerbread
  3. natenkiki2004

    natenkiki2004 Active Member

    I've installed Netflix twice on my Avail from the Play store. Both times it starts up but hangs and I just reboot & uninstall. Maybe our little phones aren't powerful enough?

Share This Page