network mode not availableSupport


Last Updated: 2013-12-21 22:59:08
  1. grgrgr

    grgrgr New Member

    My network mode is not available, I cannot click it, how do i reactivate it? Thanks

    Advertisement
  2. allanlaw

    allanlaw Well-Known Member

    Should be there:

    Settings>More networks>Mobile networks>Network mode.

Share This Page