Support Network Problem with my phone

Discussion in 'Android Devices' started by daniel178, Apr 19, 2011.

  1. daniel178

    daniel178 Well-Known Member
    16

    Mar 26, 2011
    88
    1
    16
    Hello all,

    Lately (meaning, the last couple of days -- perhaps 3 or 4), my phone has been unable to get a Verizon data network connection for a certain amount of time (4G or 3G). WiFi works fine. However, anything else doesn't work, say, for a few minutes, or a hour or so. Sometimes, a reboot will fix the problem, but sometimes it won't.

    The odd thing is, the "4G-LTE" icon is displayed and shows activity (up and down arrows blinking), yet I can't browse the web, update the weather, update Facebook, check email, etc., etc.

    Does anyone have any ideas? Running BAMF 1.3.2. I am in the middle of NYC (plenty of 4G service). Yes, Mobile Network is enabled in the Settings. Tried a battery pull as described above AND a SIM card pull. Still no fix.
     

    Advertisement

  2. Dark Jedi

    Dark Jedi Guest

    I had something like this happen to me. try to reboot your phone and have it plugged in. it seems my 4g only works when its charging.
     
  3. aileendq

    aileendq Well-Known Member
    48

    Nov 6, 2009
    225
    13
    48
    Female
    Boston, MA
    This is a known issue with the TB and/or LTE network (I have a thread about it myself, although I am not rooted). I'm on my 2nd TB AND SIM card- same issue.

    Hopefully, the OTA update will fix this issue, and hopefully it will come soon. I would suggest exchanging the phone and SIM, but this didn't seem to work for me.

    Have you tried calling VZW tech support yet? Sorry my response wasn't terribly helpful- I just wanted you to know you are not alone.
     
  4. digdug1

    digdug1 Well-Known Member
    163

    Apr 27, 2010
    1,965
    309
    163

    you are in luck bamf 1.5 is based off the upcoming release and fixes this and other issues. flash the radio and the rom. both are found here:

    [ROM][4.19.2011] Das BAMF 1.5 - xda-developers
     
  5. digdug1

    digdug1 Well-Known Member
    163

    Apr 27, 2010
    1,965
    309
    163

    you can use this ruu. it is the leaked update coming from big red :

    [RUU] 1.13.605.7 Radio 1.16.00.0402 signed - xda-developers

    :)
     
    aileendq likes this.
  6. ckelly33

    ckelly33 Well-Known Member
    93

    Jun 14, 2010
    808
    146
    93
    CRNA
    Tennessee
    I'm in the same boat, or was. I returned my TB because it happened so often it was driving me crazy!

    DIG DUG: Has this fix been confirmed (in the unofficial leak)? If so, I'm ready to go get my TB back!
     
  7. digdug1

    digdug1 Well-Known Member
    163

    Apr 27, 2010
    1,965
    309
    163
    There is a list of fixes in the threads linked to. I haven't had this problem since flashing. Gps has been fixed as well!
     
  8. Romikemi

    Romikemi Well-Known Member
    38

    Mar 17, 2011
    141
    23
    38
    OFL
    Main reason this is happening is fixed in the updated radio. HTC admitted to a bug with properly handling a response from a tower that it currently has no more room for 4g connections. Their LTE code would just keep trying. If you're near an oversubscribed tower, you'll see arrows indicating data, but all of that is just handshaking attempts that the tower is declining.

    In the new radio, the code understands the tower's response and switches to EVDO.

    An interim solution if flashing an update is not an option is to force 3g. LTEOnOff is one of several ways to do that. Once you can upgrade to the new release, you can then enable 4g again.
     
  9. necosino

    necosino Well-Known Member
    163

    Apr 14, 2010
    1,962
    338
    163
    Accountant and semi-pro poker player
    Upstate NY
    Please note that there also appears to be a rolling system update that started in the NorthEast this morning, and lasts for 15-45 minutes depending on tower density.
     

Share This Page

Loading...