Never ending restore


Last Updated:

  1. mdizzle99

    mdizzle99 Well-Known Member This Topic's Starter

    Joined:
    Jul 10, 2010
    Messages:
    418
    Likes Received:
    108
    My phone started doing some weird force closes and just not acting right, so I am trying to do a nand restore. I have done these in the past with no problem, but it is currently restoring and has made about 25 lines of dots in the restore. Normally it will only do 5 or 6 lines of dots before the restore is complete; is this still normal? The screen is getting close to 2/3s covered in dots at this point and it's starting to worry me that it will never end. Should I pull the battery or is that not a good idea while its restoring. Thanks for any advice you may have... I'm really stumped on this one.
     

    Advertisement
  2. mdizzle99

    mdizzle99 Well-Known Member This Topic's Starter

    Joined:
    Jul 10, 2010
    Messages:
    418
    Likes Received:
    108
    Screen is now completely covered in white dots... I really want to pull the battery but am scared that will be a bad thing since it's restoring...
     
  3. mdizzle99

    mdizzle99 Well-Known Member This Topic's Starter

    Joined:
    Jul 10, 2010
    Messages:
    418
    Likes Received:
    108
    Brutal-Force over at XDA gave me this info if anyone is having the same problem:

    "Press Power/Up/Down simultaneously. It will reboot, then hold Power/Down and rerun your Nand restore. Its a glitch."

    I'm doing this right now so hopefully it works.
     

Share This Page

Loading...