New Andriod 4.0.2 update breaks decrypting ?Support


Last Updated: 2011-12-17 20:44:59
  1. sn3akymonk3y

    sn3akymonk3y New Member

    Hi,

    I've just about 30 minutes recieved the update for the 4.0.2 Ice cream sandwich andriod OS and after the update and reboot my password to decrypt my phone is not working "Type password to decrypt storage". Is anyone else experiencing this problem?

    I've entered my password (it's a numerical password if that matters?) which is correct (used it this morning to decrypt) so I know it was working. I have tried various ways to confirm that I am indeed inputting. Its the same password that is used to unlock my phone all the time.

    Just one more thing, I chose to have my phone encrypted. I wonder if this has caused the problem as not many people do this?

    Any ideas guys?

    Not impressed.

    Advertisement
  2. Andhily

    Andhily Well-Known Member

    You got 4.0.3??
  3. zerocool79346

    zerocool79346 Well-Known Member

    No answer for your question sorry, but 4.0.3?? You would be the first I've heard of it so far!
  4. syntrix

    syntrix Well-Known Member

    Only 1 post, let's give him that.

    No mention of 4.0.3 on xda, not so sure to give him that.

    Not mentioning cdma/lte or slow gsm version, not so sure to give him that.

    Posting your pin in a public forum..... mods need to do an ip check, lol. :D:D
  5. William T Riker

    William T Riker Well-Known Member

    I c what u did thar sneaky monkey
  6. matt999000

    matt999000 Well-Known Member

  7. PsycheDroid

    PsycheDroid New Member

    OP may be unusual for posting his PIN but I have exactly the same problem. The update has bricked my phone.
  8. zerocool79346

    zerocool79346 Well-Known Member

    An OTA bricked your phone? Somehow I find this very hard to believe, like impossible.
  9. PsycheDroid

    PsycheDroid New Member

    Well I'm sitting here using my password and the phone is not unlocking. That's about as brick worthy as it gets, no?
  10. syntrix

    syntrix Well-Known Member

    ASOP or OTA? CDMA/LTE or GSM?
  11. PsycheDroid

    PsycheDroid New Member

  12. zerocool79346

    zerocool79346 Well-Known Member

    Lol no. You can fix that as easily as doing a factory reset. Sucks, I know, but it's definitely not a brick. A brick means you literally cannot do anything to save the phone, you're far from that.
    sn3akymonk3y likes this.
  13. PsycheDroid

    PsycheDroid New Member

    What's the easiest way to do this I I can't get to the menu/ settings page?

    Thx
  14. stdio

    stdio New Member

    Please note: YOU WILL LOSE ALL DATA
    i am having the same problem, i started my phone in odin mode:

    -connect your GN with usb to your computer
    -start with power + volume down
    -use volume up / down to select recovery mode
    -confirm with power
    -you will see an android with a triangle
    -press power and volume
    -select factory reset
    -confirm
    -reboot

    this worked for me only after i installed the android sdk, before that somehow i was stuck at the android with his chest open and couldnt select anything, somehow my laptop didnt recognize my device
    hope this helps
    sn3akymonk3y likes this.
  15. sn3akymonk3y

    sn3akymonk3y New Member

    Firstly, sorry for posting my pin, i've edited the post now. I know that you guys can't do anything with it as its purely to unlock my phone (which you don't have) :). I thought it might be due to it being all numeric or something, just trying to post as much information as possible. I honestly have not changed the code and had used it all day to unlock it out of the screen lock screen previously.

    Looks like a factory reset. Not happy. I only have just switched to Andriod from iOS. :p Not a good start.

    Anyone else experiencing this? I can see that 4.0.3 has already been announced? (sorry for the confusion earlier with versions- I'm new :D)
  16. kidcharles

    kidcharles New Member

    I'm experiencing this too sn3akymonk3y, you are not alone. I've ordered a GSM Galaxy Nexus from the UK a week ago for use in the U.S. After the update (I think 4.0.2?) last night I can't decrypt the phone with my 4 digit PIN which I'm sure I'm entering correctly. I could do a factory reset but I'd rather not. This is obviously a serious situation, who can I contact to report this massive bug?

    By the way, no need to apologize for posting your PIN. What are people going to do, somehow track you down and unlock your phone? How exactly are they going to do that and why?

    sn3akymonk3y likes this.
  17. sn3akymonk3y

    sn3akymonk3y New Member

    FYI. I have UK Samsuny Galaxy Nexus.

    I've had to fatory restore my phone to get it working :( . Shows as 4.0.2 now when it boots up. For me, I didn't loose too much valuable data which is either synced or backed up, not fussed about the data loss but its the principle of having this issue in the first place!

    Followed the above posts but didn't need the SDK installing nor it connected to my PC/laptop.

    1. Turn off phone
    2. Hold Volume Up & Down aswell as the power button to get into Preboot mode.
    Use Volume Up/Down to select "Recovery Mode" & press the power button to confirm.
    3. When the Andriod with the triangle "!" pops up hold POWER then the Up arrow to open a menu to select Factory Reset.
    4. Done.

    Rough instructions but worked for me, hope it helps someone.
  18. sn3akymonk3y

    sn3akymonk3y New Member

    Logged this on Android Bug List, please support so this can be fixed ASAP.

    Issue 23056: UK Samsung Galaxy Nexus NEW 4.0.2 update breaks decryption password
  19. kidcharles

    kidcharles New Member

    I called Samsung U.S. about this and before they could do anything they insisted that I conference call with my carrier to verify I owned the phone. Since I didn't purchase it from T-Mobile how exactly is that going to work?

Share This Page