NEW!! Boost/Sprint FF27 Update Rooted Final Ver{8/1/12}


  1. mydian

    mydian Well-Known Member

    Wow I just noticed that too. However, you can long press the number and then choose call. So not a big deal, just one extra click. I'm glad they took that out I've returned a few calls by accident.
  2. chevanlol360

    chevanlol360 Well-Known Member Developer

    This Final Update for this Thread It will no longer be updated niether will the FF27 update.


    Change log
    8/1/12
    * Updated the FF27 update
    * Added Permanent root
    * Replaced superuser with Supersu app
    * Removed superuser.zip from thread "No Longer Needed Its already in the FF27 update"
    * The last update for this thread.
    anaconda691, LesB, sjvirchow and 4 others like this.
  3. ChickenMonkee

    ChickenMonkee Well-Known Member

    Thanks for taking care of making it work for us too Chev! You da man!!! :D
  4. CellBlock420

    CellBlock420 Well-Known Member

    Well PH8AL I did the same thing for me and my wife's tu's. We flashed the ff27.zip the Chevanlol upl'd (thanks Chev). seemed to maybe fix the wifi issue, not sure. Then we dropped in the Ultra Rom by Katracho and his power menu. Now the wifi doesnt work at all. I even went back and used setdns and that isn't working either. Now to beat it all, 3g is super slow. I took almost five minutes to download titanium backup. So I'm guessing that the new update doesnt like any rom's sitting on it's chest. The only thing it did was stop the ota requests. My dilemma is whether to go stock ff27 without the rom, or go back to before the ff27 and put up with the update notifications.
    PH8AL likes this.
  5. PH8AL

    PH8AL Well-Known Member

    Thanks for the info.

    When I saw the posts about the theme issues I figured that would be the case.

    All I really want is to update the base band and be able to run Ultra rom. If its possible. I flashed Ultrarom from 2.3.4 Starscrom so my baseband is still eg29

    Chev states earlier that this flash does not change the base band which I found out by flashing the 2nd version before he posted that.

    Vmed found a long work around I might use to get the baseband update and just run the stock update with root until some one updates Ultrarom or I might try the $hevron update built off this.

    I might just wait for a minute either way, new cwm and this http://androidforums.com/transform-...29-boost-only-link-back-up-2.html#post4753435

    Couple more days of EG29 won't kill me.
  6. mydian

    mydian Well-Known Member

    Anyone else notice some screen lag now? A few times today my notification bar got stuck half way down, I thought my phone locked up. Clicking on some things just seems laggy. A good example would be closing windows in the stock browser. Before it was instant now it takes a second or so. I restored my 2.3.4 nandroid backup and all the problems went away. :(


    edit: I just flashed the new final version and now it's gone.. weird. I'll keep messing with it.
  7. shezzy

    shezzy Well-Known Member

    Will the baseband be updated for this ? Does the baseband update give it better reception/ faster 3g?
  8. MrPeter1985

    MrPeter1985 Well-Known Member

    The Baseband is nothing new per Bobzhome, States the source is the same as FC29.
  9. shezzy

    shezzy Well-Known Member

    I currently have baseband EG29, is that roughly the same as FC29? I have flashed over to this rom (rooted version)
  10. mriblake

    mriblake Member

    Just installed this, and also upgraded to the latest Baseband version.

    Now my location services do not work. Neither GPS, nor wireless.
    This means Google Maps doesn't know where I am, and more importantly, Grindr isn't showing me people in my area. :-(
  11. sjvirchow

    sjvirchow Well-Known Member

    You're not alone, my location services (get location from network, not GPS) haven't worked since the update to 2.3.6 and I haven't found a way to fix it. Getting my location by GPS still works, but not from networks.
  12. chevanlol360

    chevanlol360 Well-Known Member Developer

    Why dont you guys try a factory reset? Both network and satellites gps works for me.
  13. mydian

    mydian Well-Known Member

    I'm still having lag problems like I posted a few posts above this one. The whole phone just doesn't seem as smoothe as 2.3.4. The notification tray freezes a lot when pulling it down to read texts and switching/closing windows seems laggy. My GPS and Wifi work but network location services don't. I'm about to give up on 2.3.6. :(
  14. shezzy

    shezzy Well-Known Member

    I had the GPS working but network location not working however I have factory reset ( in CWM) and now both work. Have not had the lag issues tho. hope this helps some
  15. ChickenMonkee

    ChickenMonkee Well-Known Member

    I installed FC29 when it was first available for CWM users and just installed the FF27 with 2.3.6 and it runs great! A Tad laggy here and there but overall it runs nice. It wiped my Transform Prime rom though which kinda sucks. So now I would like to know if I can put Bobzhome's kernal back on and which Rom's are (proven) most compatible with it. Any advice would be great! :)

    Edit: Has anyone else tried using Rom Toolbox to change boot animation? New update changed something I think. Maybe file placement? I can't get any of the animations to change the stock one. I also changed my icons on notification bar which worked better than before, except for your signal bar, it wouldn't change either.!
  16. ChickenMonkee

    ChickenMonkee Well-Known Member

    Mine works,I use fancy Widgets and the weather updated to my location no problem. I don't use GPS.

    Sidenote: I didn't factory reset and was using a custom rom, no issues.
    :D
  17. shezzy

    shezzy Well-Known Member

    Location from 3g isn't worrking..thought it was..weird it does work with wifi and gps tho. But when I try to find location on map on 3gonly it fails. And I did factory reset too
  18. gkak

    gkak Well-Known Member

    updated using Chevy's first released update (not the final) I burned ultra rom on top of the update. wifi was working then just cut out. still had signal bars but browser, Google play couldn't find connection. used setdns app, set to open dns and wifi started working again. but setdns has annoying notifications every minute or so. I froze setdns with TB and notifications stopped, wifi still works. not sure if freezing reset my dns but in about phone network is "unknown"

    and location via 3g not working

    so installed chev's final update, now running rooted stock with bobz kernel, old cwm, themed with zipthemer. all was well until i turned on aDownloader (torrent downloader, the best btw). seems adownloader killed wifi... needed to set to open dns to get wifi working again.
  19. chevanlol360

    chevanlol360 Well-Known Member Developer

    your gonna have those problem when if you reflash ultra rom on the update. ultra rom isnt made for FF27 yet. do a factory reset and it might fix gps via 3g/wifi
  20. gkak

    gkak Well-Known Member

    might just have to back to stock... the horror!
    ChickenMonkee likes this.
  21. JonDouglas

    JonDouglas New Member

    Hey now. I'm rooted with Bob's kernel. Can i just *do* this or do I need to prep some things beforehand. Thanks for your time.
  22. chevanlol360

    chevanlol360 Well-Known Member Developer

    Nope just restore it, the restore will wipe bobs kernel and replace it with stock FF27 kernel so if you want bobs kernel back you'll have to reinstall it.
    anaconda691 and JonDouglas like this.
  23. mriblake

    mriblake Member

    This seems to have fixed my problem!! I feel like I have a brand new phone or something.

    Thanks!!!
  24. shezzy

    shezzy Well-Known Member

    For some reason, when I factory reset both gps and 3g location works. however, after i reboot the device a couple of times it seems the 3g location stops working. I thought it was maybe some programs i was installing but I can't confirm. programs I install are like juice defender (which i tried disabling to test if it was that, its not) go launcher, pandora, opera mini, black market app, facebook..not sure why the 3g location eventually stops working. frustrating as hell. I also have the baseband EG29 if that helps.
  25. Hitohax

    Hitohax Member

    Ended up flashing this so far everything is working a bit sad i lost everything though gotta reinstall apps oh well.
Loading...

Share This Page