Support New Contacts don't display

Discussion in 'Android Devices' started by jgramling, Sep 16, 2010.

  1. jgramling

    jgramling Member
    5

    Aug 1, 2010
    5
    0
    5
    We are just beginning a rollout of EVOs to our firm. The first one other than mine has an interesting problem. We have successfully synched his Contacts with our email system.

    He is trying to add a new contact on the EVO. He successfully creates and saves the contact, but it does not display under "People". If he does a search though, he can find it. None of the contacts he is adding are showing up unless a Search is done. They are added under Google contacts, where the rest of the contacts are and are not in any groups. Any ideas as to why they won't display?
     

    Advertisement
  2. Wadester

    Wadester Well-Known Member
    38

    Jun 14, 2010
    249
    21
    38
    Internal Support Engineer
    Columbus, Ohio
    I noticed this recently, too. I have an Exchange 2007 server (on Small Business Server 2008). I see there's an option under View to show "Only contacts with phone numbers" which is not checked.

    I also noticed around the same time that the Calendar sync started reporting errors despite the fact that the Calendar Event gets uploaded to the server. I deleted the account and re-added it on my EVO and it's working now. That's the first time I've ever had a sync issue.

    I wonder if there was some kind of update that came down and messed things up.
     
  3. jgramling

    jgramling Member
    5

    Aug 1, 2010
    5
    0
    5
    We have no other synch issues and the other two users that have their phones already do not have this problem.

    This is unrelated to synching. He creates a contact on the phone, taps Save and the contact does not appear on the list. If you search for it though, it can be found.
     
Tags:

Share This Page

Loading...