new desire not working on 3 internet only


Last Updated:

  1. matluz

    matluz Member This Topic's Starter

    Joined:
    Jul 24, 2010
    Messages:
    22
    Likes Received:
    0
    HI,
    I just plugged in my new unlocked desore supplied unbranded by vodafone.
    I can make calls and get on the wifi but I CANNOT GET ON THE INTERNET OR UPDATE WEATHER ETC.

    The phone tells me that I am connected to 3 network and I have switched off the wifi and rebooted as told to by some threads.
    I read a thread that told me I may have to enter APN settings but I dont know what they are or how to do it.
    ANyone got any advice on how to get my 3 sim on the internet. It works fine in my skyppone at the same house. I get 3 bars and I am set to auto nwtwork settings gsm and another name i cant rememmer.
    I havw the 1gb unlimited bolt on on the sim.

    Thanks for your advice
    Mat
    :)
     

    Advertisement
  2. anthgav

    anthgav Well-Known Member

    Joined:
    Apr 20, 2010
    Messages:
    177
    Likes Received:
    24
    Go to settings/wireless & networks/mobile networks/access point names and check to see if 3 is selected with a green dot!
    If not then select it!
     
    matluz likes this.
  3. matluz

    matluz Member This Topic's Starter

    Joined:
    Jul 24, 2010
    Messages:
    22
    Likes Received:
    0
    Hi I followed your advice and in apn there is nothing to see it is blank!
    Any ideas?
    Thanks
    Mat:)
     
  4. deek0

    deek0 Active Member

    Joined:
    Jan 5, 2010
    Messages:
    40
    Likes Received:
    1
    A factory reset will fix it. Or if you manually enter the APN details.
     
  5. anthgav

    anthgav Well-Known Member

    Joined:
    Apr 20, 2010
    Messages:
    177
    Likes Received:
    24
    Right I think I have sussed it go to
    settings/wireless & networks/mobile networks/access point names
    Press menu and select New APN
    Input the following settings:

    Name: 3
    APN: three.co.uk
    Proxy: <Not set>
    Port: <Not set>
    Password: <Not set>
    Server: <Not set>
    MMSC: http://mms.um.three.co.uk:10021/mmsc
    MMS proxy: mms.three.co.uk
    MMS port: 8799
    MMS protocol: WAP 2.0
    MCC: 234
    MNC: 20
    Authentication type: <Not set>
    APN type: *


    Hopefully that will do the trick!
     
    BobbyKSmooth likes this.
  6. JsT

    JsT Well-Known Member

    Joined:
    Jul 15, 2010
    Messages:
    120
    Likes Received:
    3
    Alternatively call 3 and they should be able to send you a config message that'll install the details for you.
     
  7. anthgav

    anthgav Well-Known Member

    Joined:
    Apr 20, 2010
    Messages:
    177
    Likes Received:
    24
    matluz likes this.

Share This Page

Loading...