New Droid X owner Email problemSupport


Last Updated:

  1. intelo2

    intelo2 New Member This Topic's Starter

    Joined:
    Nov 30, 2010
    Messages:
    3
    Likes Received:
    0
    Hi I have recentley went through the hell of adding my aol email to my droid x. I had to do a manual setting, using imap. For maybe a day it was perfect with giving me automatic notifications when i got new mail. Now it doesn't do that anymore. It will sync online, but tell me there are no new messages when there actually are. I tried using k-9, but it wont let me do a automatic setup and i have no idea how to do their manual setup. Can anyone help?
     

    Advertisement
  2. westside

    westside Well-Known Member

    Joined:
    Nov 8, 2009
    Messages:
    55
    Likes Received:
    1
    I'm new two but I've found 2 places that affect email sync in the settings.

    First: Settings > Data Manager > Data Delivery > Email and Corporate Sync > Email delivery

    Here there are options for "Data Push" "Fetch Schedule" and "Sync over Wi-Fi only" what are your settings here?

    Then under.

    Settings > Battery Manager > Battery Mode there are settings which restrict syncing to certain times of the day.

    That said I'm still having problems with email syncing consitently. Sometimes I reboot to get it to sync again and I've also found turning on or off wi-fi seems to cause it to sync again. Somethings kind of funky for sure.
     
  3. quickaudi

    quickaudi Well-Known Member Contributor

    Joined:
    Jul 15, 2010
    Messages:
    3,058
    Likes Received:
    408
    why did you do this in manual? I set up my AOL automatically and have had zero issues
     
  4. khsjsilver

    khsjsilver Well-Known Member

    Joined:
    Aug 6, 2010
    Messages:
    63
    Likes Received:
    2

    I had the same problems with AOL. I spent hours and hours with Tech support with both Motorola & Verizon. I could never get AOL work with the stock mail app.

    So I went to K-9. Same thing happened to me when I first tried it. So I uninstalled K-9, then reinstalled K-9. It's worked perfectly ever since.

    Give the uninstall/reinstall a try. Hope it works for you.
     

Share This Page

Loading...