New Eris with Market problemsGeneral


Last Updated:

  1. notaguru

    notaguru Well-Known Member This Topic's Starter

    Joined:
    Apr 22, 2010
    Messages:
    302
    Likes Received:
    7
    This Eris works fine now - and thanks to those here who helped get it that way. It's set up on PagePlus with no problems.

    WiFi works perfectly - browser, gmail, etc. all fine.

    Yesterday I successfully got to Market and downloaded Ringdroid. This morning, however, when I tried Market there were several connection problems. "Network error... Eventually I got a connection, and am trying to download Handcent, Loan Calculator, and WiFinder. The download "bar" is spinning, and text shows "Starting Download" -- but that's been grinding for ten minutes.

    Also, when I scroll down in Market there eventually appears a bar that says "Loading..." but no further apps appear. Obviously, another symptom of a connection problem, but I don't know how to deal with it.

    What can I do to optimize my connection with the Market, and to support downloads? Also, would it be more reasonable to d/l apps to my laptop and then sync?

    I stopped and restarted the downloads currently in progress - worked this time.

    Thanks!
     

    Advertisement
  2. scrubs

    scrubs Well-Known Member

    Joined:
    Mar 22, 2010
    Messages:
    80
    Likes Received:
    6
    I have had similar problems with the market and connection problems. Don't know what to tell you. Stopping/restarting the download helps sometimes, or just letting it run. I've started a few at bedtime that seemed to hang up, but were downloaded in the morning. Could just be due to server traffic on the market end.
     
  3. eghill1125

    eghill1125 Well-Known Member

    Joined:
    Mar 2, 2010
    Messages:
    169
    Likes Received:
    14
    I have noticed this with the market before too. I am thinking some of the apps on the market do not like to download over wifi for some reason. I usually stop the download and click on the Mobile Networking with WIFI off and it goes through then. Not sure if this is the reason it does go through or not, but always seems to work then.
     

Share This Page

Loading...