New error after Jelly Bean updateSupport


Last Updated: 2013-02-11 22:12:24
  1. cybeo

    cybeo New Member

    Updated my Note 10.1 to Jelly Bean and am very happy with the speed improvement.
    There is a new bug though. If you have wi-fi turned off and the screen off, the screen will turn on and turn off every 20-30 seconds or so. :confused:
    Solution is to leave wi-fi on but so much for saving battery life.

    Anyone else have this error?

    Another irritation is that when you take the s-pen out of the dock a note saying it has been removed stays in the bottom notification area and stays there preventing the use of the the pop-up until the note disappears which takes about 5 seconds. Too slow! :mad:

    Advertisement
  2. JohnB47

    JohnB47 Well-Known Member

    Hi.

    I can't reproduce the first of your problems. The screen stays blank when I turn wi-fi off and put the tab in standby. Could it be an app that is trying to utilize the wi-fi and it turns the tab on periodically to try to do that? Perhaps you could temporarily stop all apps and see if that clears it. Then load them one by one and try things out each time.

    Also, the message that appears to say the s pen has been removed doesn't stop me using the pop up (if you mean touching the little up arrow at the lower middle of the screen to access a row of apps). Perhaps I misunderstand.
  3. cybeo

    cybeo New Member

  4. JohnB47

    JohnB47 Well-Known Member

    OK, fair enough.

    Out of interest, what do you want quick access to? I find I rarely use that pop up and when I do, I tend not to use the pen.
  5. shagerty

    shagerty Well-Known Member

    For s-pen detection go into settings > s-pen > select to turn off s-pen detection.

    For the screen flicker do this,


    Restore the device via Odin. Heres the link Download Odin 3.07

    Also download the stock Jelly Bean FW from Sammobile.com. Heres the link

    SamMobile Firmware Page

    Select your device type, Os, version of device (gt-n8013, gt-n8000 etc.), and your country.

    ***YOU NEED TO MAKE A SAMMOBILE ACCOUNT, TAKES 5MIN***

    Download proper Firmware for your device/variant.

    Turn off device.

    Reboot into download mode by holding power and volume down, wait until the note 10.1 boots into download mode. (It says odin mode at the top left and there will be an android in the middle of the screen)

    Once in download turn on odin on your computer (after you install it of course), and plug in your device.

    Odin will display COM: "3" or "12" or some number when connected.

    Now click the PDA button and select the original samsung firmware you downloaded from sammobile.com. (after you've extracted it to your desktop or wherever)

    Hit start when it loads, sit back relax, and grab something to drink/eat wait until the device reboots.

    If that doesn't fix the screen flicker is bad hardware send it back to Samsung.
  6. cybeo

    cybeo New Member

    No ways I'm going to do that.
    Screen turns on every 2-5 minutes and sometimes 10-20 minutes. I'm going to have to live with it.
    No big deal, just irritating. Funny thing is that this behaviour only starts about 20-30 minutes after being switched off so maybe it's software. Hopefully with the next Jelly Bean update it goes away as it started right after the Jelly Bean install.

Share This Page