New Evo user, weird home button glitch.Support


Last Updated:

  1. Whiteicedmstech

    Whiteicedmstech Well-Known Member This Topic's Starter

    Joined:
    Mar 14, 2010
    Messages:
    94
    Likes Received:
    0
    I just got my Evo on Saturday and have experienced a problem that I cant seem to fix.

    Basically what happens is my home button stops functioning. Instead of taking me back to my default screen, the screen will just flash. So I have to use the back arrow now.

    I have launcherpro and beautiful widgets installed, but I dont know if either of these would cause the issue.

    Ive had to reboot my phone several times before its fixed, then it will randomly happen again.

    Has anyone experienced this? Please help. This is so frustrating and annoying.

    I unstalled launcher pro plus and beautiful widgets and rebooted and its still happening. Im trying to find out if this is an issue others have experienced or if I have a defective unit that I need to return?

    Thank you,
    Whiteice
     

    Advertisement
  2. Palmetto Fellow

    Palmetto Fellow Well-Known Member

    Joined:
    Sep 24, 2010
    Messages:
    2,022
    Likes Received:
    323
    Maybe a factory reset will clear this up.
     
  3. Whiteicedmstech

    Whiteicedmstech Well-Known Member This Topic's Starter

    Joined:
    Mar 14, 2010
    Messages:
    94
    Likes Received:
    0
    Well I exchanged my EVO today and it is happening again. Brand new phone.

    I am starting to wonder if its a Launcher pro plus issue or an HTC software issue?

    Maybe I should just learn to root and go that route.

    Whiteice
     
  4. cessnapilot

    cessnapilot Member

    Joined:
    Jan 6, 2011
    Messages:
    6
    Likes Received:
    0
    I have the same exact problem. I hit the home button and the screen just flashes quickly and the haptic feedback vibrates as well. Its like it saying no I wont go back. I also have launcher pro and beautiful widgets installed for 2 weeks now but this started 3 days ago.
     
  5. akazabam

    akazabam Well-Known Member

    Joined:
    Jun 7, 2010
    Messages:
    4,418
    Likes Received:
    1,387
    Do you have any apps that are used as home replacements such as Quickdesk, Itching thumb, etc.? Does it happen when trying to go home from an app, just trying to go to the default home screen from a different home screen, or both? What exactly do you mean by flash?
     
  6. Palmetto Fellow

    Palmetto Fellow Well-Known Member

    Joined:
    Sep 24, 2010
    Messages:
    2,022
    Likes Received:
    323
    Did you try playing with LP's Preferences? There is a Behavior category, and it lets you determine what the Home Button does. I don't know if that will help or not...

    And if you are running Sense, and it still acts like this, I can't offer any advice. I haven't used Sense in 2 months, and I'm not looking back.
     
  7. senormatt

    senormatt Well-Known Member

    Joined:
    Mar 19, 2010
    Messages:
    173
    Likes Received:
    80
    anybody figured a solution? I'm randomly having the same problem today for the first time.
     
  8. wlmb

    wlmb New Member

    Joined:
    Sep 14, 2011
    Messages:
    3
    Likes Received:
    0
    Any idea yet? I have a similar problem in an MB300 2.1. The home buttons stopped working (the one in the screen and the one in the hard keyboard), though they give haptic feedback.
     
  9. jimoshea

    jimoshea New Member

    Joined:
    Oct 14, 2009
    Messages:
    2
    Likes Received:
    0
    I am having the same issue with my EVO 3D. But I use GO Launcher EX. This has happened a couple of times and I have to restart the phone to fix it.
    Also, around the same time I have the HOME button problem I see a notification that says "Failed sending comment" after trying to comment on a Facebook status through tweetdeck.
    Not sure if that's related...
     

Share This Page

Loading...