1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

New firmware!!!General


Last Updated:

  1. RadMarv

    RadMarv Member This Topic's Starter

    Joined:
    Nov 8, 2009
    Messages:
    23
    Likes Received:
    10
    I just got home from work and connected my 7.0+ to Kies on my laptop. Everything was fine with no problems and was told I have the latest firmware. I then disconnected from my notebook and found that the Tab would now turn the WiFi on the off after scanning and finding connections available. This still kept happening even after several shut downs an power ups. I decided to reconnect with the Kies software and it told me that NEW FIRMWARE WAS AVAILABLE.

    Current firmware version: PDA:LA3 / CSC:LA3 (XAR)

    Latest firmware version: PDA:LPC / CSC:LPC (XAR)

    I curretly am doing a full charge up and will check with Kies software again to see if the firmware announcement returns. I will then do the update.
     

    Advertisement
  2. RadMarv

    RadMarv Member This Topic's Starter

    Joined:
    Nov 8, 2009
    Messages:
    23
    Likes Received:
    10
    update done all went without a hitch...... Wifi working again i hope... Will disconnect kies and do a restart

    </span> i am now on android version 4.0.4
     
    thesid likes this.
  3. lgbell

    lgbell New Member

    Joined:
    Nov 15, 2011
    Messages:
    3
    Likes Received:
    0
    I got mine! Now to figure out how to customize the home screen.
     
  4. thesid

    thesid Member

    Joined:
    Aug 14, 2011
    Messages:
    5
    Likes Received:
    0
    Thanks for the info!:rock::car:
     
  5. MrMojo

    MrMojo Member

    Joined:
    Jul 25, 2012
    Messages:
    15
    Likes Received:
    0
    Downloading something now through laptop and Kies...
    Firmware upgrade GT-P6210 Ver.11.09.23.02.
    Latest firmware version: PDA:LPC / CSC:LPC (XAR)

    Yeah... new screen... Android 4.0.4 ICS!!

    ICS update took less than 20 minutes :)

    Unfortunately it wiped clean the screens so I'll need to customize it again but that's OK since the OS has finally been updated!!!
     
  6. DaWeav

    DaWeav Well-Known Member

    Joined:
    Nov 13, 2009
    Messages:
    343
    Likes Received:
    53
    I'm glad I was using the Go HD launcher since it reset the TouchWiz homwscreens back to default.
     
  7. wtherrell

    wtherrell Well-Known Member

    Joined:
    Aug 1, 2010
    Messages:
    371
    Likes Received:
    34
    Firmware Upgrade Progress graph stuck at zero %. Been like this for an hour now.
    I am cautioned "Please do not disconnect the cable connected to the PC." on the Kies PC screen, and "Downloading...Do not turn off target!!" on the tablet screen.
    "Cancel" button on the PC Kies screen is grayed out. Internet connection is fine, showing speed of 100.0 Mbps. USB 2 connection to PC.
    What to do? Don't want to brick my GT-P6210.:confused:
     
  8. wtherrell

    wtherrell Well-Known Member

    Joined:
    Aug 1, 2010
    Messages:
    371
    Likes Received:
    34
    After file download the program just stops. Firmware upgrade progress 0%. Hour after hour. Is there any other way to do this?:( Kies apparently sucks big-time!!
     
  9. PrettyPryncess

    PrettyPryncess Member

    Joined:
    May 23, 2011
    Messages:
    6
    Likes Received:
    0
    Kies is a strange software before I did my update sometime in the back of my head told me to make sure I backed everything up with the Kies application. When I tried to do that everything went amist and it would not stay connected with my tab. I knew it wasnt my cord because I just replaced it, so I uninstalled Kies then restarted ithe computer and then reinstalled it and everything was working. When it was time for the update everything went smoothly so you might was trying reinstalling the software thats what i have seen other ppl doing with this problem on another forum and also factory resetting their tab as well.
     
  10. gina143

    gina143 New Member

    Joined:
    Dec 2, 2011
    Messages:
    3
    Likes Received:
    0
    I also did the upgrade to ICS, the only issue I am having is the battery is draining really fast now, never had an issue with HC. Any suggestions? I did contact Samsung and he told me to do all the regular things, turn screen down, shut off things which I had already done. So he said to reset to factory. I hate having to download everything again, books, apps, email and all that stuff. Does anyone here have and suggestions? Thanks
     
  11. wtherrell

    wtherrell Well-Known Member

    Joined:
    Aug 1, 2010
    Messages:
    371
    Likes Received:
    34
    Left it plugged in like it said. All night. Finally unplugged it. Totally dead. Won't boot into recovery--nothing. :(
     
  12. wtherrell

    wtherrell Well-Known Member

    Joined:
    Aug 1, 2010
    Messages:
    371
    Likes Received:
    34
    Would not boot or recover. No charge indication. Talking to friend Larry who said to put the unit in the refrigerator overnight then try it again. Unbelievably, this seems to have worked. Could just be coincidence I guess but after fully charging again, it booted up. I reinstalled Kies and the drivers like you guys said and now am ready to explore ICS.
    I just can't believe that refrigerator trick.:D

    Thanks guys.
     
  13. daenas

    daenas Member

    Joined:
    Jun 19, 2011
    Messages:
    24
    Likes Received:
    0
    My wi-fi has turned into crap. I never had issues w/ Honeycomb but now, even after doing a fresh install, rebooting modem and router, my wi-fi disconnects intermittently on my gtp6210. Driving me crazy! I want to go back to Honeycomb!
     
  14. gtquan

    gtquan New Member

    Joined:
    Jan 29, 2011
    Messages:
    3
    Likes Received:
    0
    Also got the update to ics in Canada. Obtained through kies - didn't get any notification via OTA update. Page transitions seem much smoother. I am also having wifi disconnecting issues though it seems to be settling down. When it does happen I have to toggle the wifi on/off in settings. For reason selecting 'connect' in the saved network connection doesn't do anything even though the tablet can see the network. Also noticed it seems to be scanning for connections a lot more. Havent noticed change in battery life yet.

    Anyone else having wifi issues? Seems to be fairly common issue with upgrades to Android 4 across multiple devices. Hope Samsung comes out with a fix.

    Greg
     
  15. Steve B.

    Steve B. Active Member

    Joined:
    May 3, 2010
    Messages:
    28
    Likes Received:
    0
    I've had my ICS unit on 2 different modems, home and work, for 2 days now, no issues with either. Knock, Knock.

    Generally like what I'm seeing in ICS
     
  16. jaemarcelle

    jaemarcelle New Member

    Joined:
    Aug 26, 2014
    Messages:
    1
    Likes Received:
    0
    You don't need to update through Kies. Just go into the Settings and scroll all the way to the bottom. You'll find About Device. Click that and Check for updates. My Auto Update was on but it didn't alert me of an update. I just found out connecting to Kies for the first time, but my battery was low.
     

Share This Page

Loading...