New FT3 HELP!!Support


  1. cyberbob

    cyberbob Member

    Just got in my FT3 from ************, everything was going well, but the last time I powered it on I get a message "The Process Android.Process.Acore Has Stopped Unexpectedly. Please Try Again.--Force Close" I tried powering down and re-booting, no joy, the message keeps popping no matter what, and the "force close" button has no effect. I even tried a factory reset, but same result. I am new to to the whole Android tablet scene and I'm at a loss to figure out what to do. Any help or advice is sincerely appreciated.

    ***UPDATE*** Basically I figured it out on my own.... Since I did'nt have much of anything to lose in the way of apps or data I simply used the "Android tablet for dummies" method and did a factory reset (power up--while holding down power/menu/home) this seems to have done the trick, but I have no idea how or why the above error message came to be, and it was popping up like every 20 secs. which rendered the tablet useless for all practical purposes. Anyhow, alls well that end well I guess...LOL

    Advertisement

Share This Page