1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

New Google Voice Prob - No Caller ID, says "Unavailable"


Last Updated:

  1. QuesoGrande

    QuesoGrande Well-Known Member This Topic's Starter

    Joined:
    Nov 6, 2009
    Messages:
    54
    Likes Received:
    2
    My wife and I both have EVO's. Starting a day or two ago, we can no longer see who calling us when they use our GV numbers. If they call the 'real' cell phone number, it works as expected (phone tells us who is calling us). If the caller uses our GV #'s, then it just says "Unavailable" instead of the caller's number.
    I can't find anything on this! Thought I'd try here.... anyone else seeing this?

    Thanks!
     

    Advertisement
  2. ceabbott2

    ceabbott2 Well-Known Member

    Joined:
    Jun 16, 2010
    Messages:
    204
    Likes Received:
    14
    Both my wife's phone number and a friend's phone number did that for about a five minute period the other day but I haven't experienced the phenomenon since.:confused:
     
  3. QuesoGrande

    QuesoGrande Well-Known Member This Topic's Starter

    Joined:
    Nov 6, 2009
    Messages:
    54
    Likes Received:
    2
    Weird. I wish it only happened for 5 minutes for us. It's been going on for a couple days now. The only info I can find is that there is apparently a weird glitch.. that if you block your number (so people cannot see your number when you call them), that GV will exhibit this behavior (show "unavailable" for incoming calls).
    But we have not blocked our numbers... apparently it's not even an option on the EVO. So I don't know WTF. Frustrating!
     
  4. coolman2024

    coolman2024 New Member

    Joined:
    Jun 9, 2010
    Messages:
    1
    Likes Received:
    0
    This problem happened to me today. Restarting the phone helped for a little while. But the problem just came back! Anybody know what is going on?
     
  5. arrrghhh

    arrrghhh New Member

    Joined:
    Aug 21, 2010
    Messages:
    1
    Likes Received:
    0
    I'm experiencing the issue as well, only I don't always use the Google Voice app - I have a WinMo phone that boots Android very poorly, so most often I'm in WinMo.

    So it's definitely not device-related. There's something up with GV, I want to know what!
     
  6. QuesoGrande

    QuesoGrande Well-Known Member This Topic's Starter

    Joined:
    Nov 6, 2009
    Messages:
    54
    Likes Received:
    2
    Suddenly started working tonight for both of our phones. You guys?
     

Share This Page

Loading...